Xorg crashed with SIGABRT in OsAbort()

Bug #1501184 reported by dima stanchick on 2015-09-30
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xorg-server (Ubuntu)
Undecided
Unassigned

Bug Description

Everytime when system is starting, i see crash window

ProblemType: Crash
DistroRelease: Ubuntu 15.10
Package: xserver-xorg-core 2:1.17.2-1ubuntu7
ProcVersionSignature: Ubuntu 4.2.0-11.13-generic 4.2.1
Uname: Linux 4.2.0-11-generic x86_64
NonfreeKernelModules: wl nvidia
.proc.driver.nvidia.registry: Binary: ""
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86_64 Kernel Module 355.11 Wed Aug 26 16:35:41 PDT 2015
 GCC version: gcc version 5.2.1 20150922 (Ubuntu 5.2.1-18ubuntu1)
ApportVersion: 2.19-0ubuntu1
Architecture: amd64
CrashCounter: 1
CurrentDesktop: GNOME
Date: Wed Sep 30 09:12:24 2015
DistUpgraded: Fresh install
DistroCodename: wily
DistroVariant: ubuntu
DkmsStatus:
 bbswitch, 0.7, 4.2.0-11-generic, x86_64: installed
 bcmwl, 6.30.223.248+bdcom, 4.2.0-11-generic, x86_64: installed
 nvidia-355, 355.11, 4.2.0-11-generic, x86_64: installed
ExecutablePath: /usr/bin/Xorg
GraphicsCard:
 Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0156] (rev 09) (prog-if 00 [VGA controller])
   Subsystem: Lenovo Device [17aa:3910]
   Subsystem: Lenovo GeForce 720M [17aa:3910]
InstallationDate: Installed on 2015-09-28 (1 days ago)
InstallationMedia: Ubuntu-GNOME 15.10 "Wily Werewolf" - Alpha amd64 (20150924)
MachineType: LENOVO 20251
ProcCmdline: /usr/bin/X vt7 -displayfd 3 -auth /run/user/120/gdm/Xauthority -nolisten tcp -background none -noreset -keeptty -verbose 3
ProcEnviron:
 SHELL=/bin/false
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=ru_RU.UTF-8
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.2.0-11-generic root=UUID=a6bbbc60-3ab5-4f2f-83c9-81e42ff31aeb ro quiet splash
Signal: 6
SourcePackage: xorg-server
StacktraceTop:
 OsAbort ()
 FatalError ()
 ?? ()
 xf86CloseConsole ()
 ddxGiveUp ()
Title: Xorg crashed with SIGABRT in OsAbort()
UdevLog: Error: [Errno 2] No such file or directory: '/var/log/udev'
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups:

dmi.bios.date: 11/19/2013
dmi.bios.vendor: LENOVO
dmi.bios.version: 7ACN89WW
dmi.board.asset.tag: No Asset Tag
dmi.board.name: G700
dmi.board.vendor: LENOVO
dmi.board.version: Not Defined
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: Lenovo G700
dmi.modalias: dmi:bvnLENOVO:bvr7ACN89WW:bd11/19/2013:svnLENOVO:pn20251:pvrLenovoG700:rvnLENOVO:rnG700:rvrNotDefined:cvnLENOVO:ct10:cvrLenovoG700:
dmi.product.name: 20251
dmi.product.version: Lenovo G700
dmi.sys.vendor: LENOVO
version.compiz: compiz N/A
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.64-1
version.libgl1-mesa-dri: libgl1-mesa-dri 11.0.0-1ubuntu1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 11.0.0-1ubuntu1
version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
version.xserver-xorg-core: xserver-xorg-core 2:1.17.2-1ubuntu7
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.9.2-1ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.5.0+git20150819-0ubuntu1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.917+git20150808-0ubuntu2
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.11-1ubuntu3
xserver.bootTime: Wed Sep 30 09:13:24 2015
xserver.configfile: /etc/X11/xorg.conf
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.17.2-1ubuntu7

dima stanchick (dimastanchick) wrote :

Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1237904, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

information type: Private → Public
tags: removed: need-amd64-retrace
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers