Xorg crashed with SIGABRT in OsAbort()

Bug #1500264 reported by Christian Kirbach on 2015-09-27
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xorg-server (Ubuntu)
Undecided
Unassigned

Bug Description

Not sure what action caused that

ProblemType: Crash
DistroRelease: Ubuntu 15.10
Package: xserver-xorg-core 2:1.17.2-1ubuntu7
ProcVersionSignature: Ubuntu 4.2.0-11.13-generic 4.2.1
Uname: Linux 4.2.0-11-generic x86_64
.tmp.unity.support.test.0:

ApportVersion: 2.19-0ubuntu1
Architecture: amd64
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
Date: Sun Sep 27 22:56:07 2015
DistUpgraded: Fresh install
DistroCodename: wily
DistroVariant: ubuntu
DkmsStatus:
 virtualbox, 5.0.4, 3.19.0-28-generic, x86_64: installed
 virtualbox, 5.0.4, 4.2.0-11-generic, x86_64: installed
ExecutablePath: /usr/bin/Xorg
ExtraDebuggingInterest: Yes
GraphicsCard:
 Advanced Micro Devices, Inc. [AMD/ATI] Cape Verde XT [Radeon HD 7770/8760 / R7 250X] [1002:683d] (prog-if 00 [VGA controller])
   Subsystem: PC Partner Limited / Sapphire Technology Device [174b:e215]
InstallationDate: Installed on 2013-01-08 (992 days ago)
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.5)
MachineType: MSI MS-7641
ProcCmdline: /usr/bin/X vt4 -displayfd 3 -auth /run/user/1000/gdm/Xauthority -nolisten tcp -background none -noreset -keeptty -verbose 3
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.2.0-11-generic root=UUID=4fcfbd62-9ca5-4c9d-b7e6-858293edb703 ro quiet splash vt.handoff=7
Signal: 6
SourcePackage: xorg-server
StacktraceTop:
 OsAbort ()
 FatalError ()
 ?? ()
 xf86CloseConsole ()
 ddxGiveUp ()
Title: Xorg crashed with SIGABRT in OsAbort()
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: audio bluetooth colord disk fuse games libvirtd operator pulse sudo syslog users vboxusers video whoopsie wireshark
dmi.bios.date: 10/30/2012
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: V11.7
dmi.board.asset.tag: To Be Filled By O.E.M.
dmi.board.name: 880GMA-E35(FX) (MS-7641)
dmi.board.vendor: MSI
dmi.board.version: 2.0
dmi.chassis.asset.tag: To Be Filled By O.E.M.
dmi.chassis.type: 3
dmi.chassis.vendor: MSI
dmi.chassis.version: 2.0
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrV11.7:bd10/30/2012:svnMSI:pnMS-7641:pvr2.0:rvnMSI:rn880GMA-E35(FX)(MS-7641):rvr2.0:cvnMSI:ct3:cvr2.0:
dmi.product.name: MS-7641
dmi.product.version: 2.0
dmi.sys.vendor: MSI
version.compiz: compiz N/A
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.64-1
version.libgl1-mesa-dri: libgl1-mesa-dri 11.0.0-1ubuntu1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 11.0.0-1ubuntu1
version.xserver-xorg-core: xserver-xorg-core 2:1.17.2-1ubuntu7
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.9.2-1ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
xserver.bootTime: Sun Sep 27 22:58:04 2015
xserver.configfile: default
xserver.devices:
 input Power Button KEYBOARD, id 6
 input Power Button KEYBOARD, id 7
 input Device USB Device MOUSE, id 8
 input Cherry GmbH wired keyboard KEYBOARD, id 9
 input Cherry GmbH wired keyboard KEYBOARD, id 10
xserver.errors:
 Failed to load module "ati" (module does not exist, 0)
 Failed to load module "ati" (module does not exist, 0)
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs: Output DVI-0 DisplayPort-0 HDMI-0
xserver.version: 2:1.17.2-1ubuntu7
xserver.video_driver: modeset

Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1237904, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

information type: Private → Public
tags: removed: need-amd64-retrace
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers