Xorg crashed with SIGABRT in OsAbort()

Bug #1500135 reported by Matt Austin on 2015-09-27
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xorg-server (Ubuntu)
Undecided
Unassigned

Bug Description

Immediately after login.

ProblemType: Crash
DistroRelease: Ubuntu 15.10
Package: xserver-xorg-core 2:1.17.2-1ubuntu7
ProcVersionSignature: Ubuntu 3.19.0-10.10-generic 3.19.2
Uname: Linux 3.19.0-10-generic x86_64
NonfreeKernelModules: nvidia
.proc.driver.nvidia.registry: Binary: ""
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86_64 Kernel Module 352.41 Fri Aug 21 23:09:52 PDT 2015
 GCC version: gcc version 5.2.1 20150922 (Ubuntu 5.2.1-18ubuntu1)
ApportVersion: 2.19-0ubuntu1
Architecture: amd64
CrashCounter: 1
CurrentDesktop: GNOME
Date: Sun Sep 27 11:45:47 2015
DistUpgraded: 2015-02-27 20:30:36,606 DEBUG enabling apt cron job
DistroCodename: wily
DistroVariant: ubuntu
ExecutablePath: /usr/bin/Xorg
GraphicsCard:
 NVIDIA Corporation GK106 [GeForce GTX 660] [10de:11c0] (rev a1) (prog-if 00 [VGA controller])
   Subsystem: Micro-Star International Co., Ltd. [MSI] Device [1462:2871]
InstallationDate: Installed on 2012-12-21 (1009 days ago)
InstallationMedia: Ubuntu 12.04.1 LTS "Precise Pangolin" - Release amd64 (20120823.1)
MachineType: Shuttle SZ77
ProcCmdline: /usr/bin/X vt7 -displayfd 3 -auth /run/user/104/gdm/Xauthority -nolisten tcp -background none -noreset -keeptty -verbose 3
ProcEnviron:
 SHELL=/bin/false
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_AU.UTF-8
 LANGUAGE=en_AU:en
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.19.0-10-generic root=UUID=35d27659-b0ff-43f9-a8da-e138aad67a4d ro quiet splash
Signal: 6
SourcePackage: xorg-server
StacktraceTop:
 OsAbort ()
 FatalError ()
 ?? ()
 xf86CloseConsole ()
 ddxGiveUp ()
Title: Xorg crashed with SIGABRT in OsAbort()
UpgradeStatus: Upgraded to wily on 2015-02-27 (211 days ago)
UserGroups:

dmi.bios.date: 07/10/2012
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 1.10
dmi.board.asset.tag: To be filled by O.E.M.
dmi.board.name: FZ77
dmi.board.vendor: Shuttle
dmi.board.version: 1.0
dmi.chassis.asset.tag: To Be Filled By O.E.M.
dmi.chassis.type: 3
dmi.chassis.vendor: To Be Filled By O.E.M.
dmi.chassis.version: To Be Filled By O.E.M.
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr1.10:bd07/10/2012:svnShuttle:pnSZ77:pvr1.0:rvnShuttle:rnFZ77:rvr1.0:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
dmi.product.name: SZ77
dmi.product.version: 1.0
dmi.sys.vendor: Shuttle
version.compiz: compiz 1:0.9.12.2+15.10.20150908-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.64-1
version.libgl1-mesa-dri: libgl1-mesa-dri 11.0.0-1ubuntu1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 11.0.0-1ubuntu1
version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
version.xserver-xorg-core: xserver-xorg-core 2:1.17.2-1ubuntu7
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.9.2-1ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.5.0+git20150819-0ubuntu1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.917+git20150808-0ubuntu2
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.11-1ubuntu3
xserver.bootTime: Sun Sep 27 11:47:18 2015
xserver.configfile: default
xserver.devices:
 input Power Button KEYBOARD, id 6
 input Power Button KEYBOARD, id 7
 input Microsoft Microsoft® 2.4GHz Transceiver v7.0 KEYBOARD, id 8
 input Microsoft Microsoft® 2.4GHz Transceiver v7.0 KEYBOARD, id 9
 input Microsoft Microsoft® 2.4GHz Transceiver v7.0 KEYBOARD, id 10
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:

xserver.version: 2:1.17.2-1ubuntu7

Matt Austin (mattaustin) wrote :

Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1237904, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

information type: Private → Public
tags: removed: need-amd64-retrace
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers