Xorg crashed with SIGABRT on an asus T200TA

Bug #1499981 reported by Nicolas DERIVE on 2015-09-26
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xorg-server (Ubuntu)
Medium
Unassigned

Bug Description

On an Asus T200TA, I regularly get freezes when X server is running, and I'm not able to use the computer (even using magic keys to try to reboot).

ProblemType: Crash
DistroRelease: Ubuntu 15.10
Package: xserver-xorg-core 2:1.17.2-1ubuntu7
ProcVersionSignature: Ubuntu 4.2.0-11.13-generic 4.2.1
Uname: Linux 4.2.0-11-generic x86_64
.tmp.unity.support.test.0:

ApportVersion: 2.19-0ubuntu1
Architecture: amd64
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CrashCounter: 1
Date: Sat Sep 26 10:57:44 2015
DistUpgraded: 2015-09-20 16:04:41,852 ERROR No view can be imported, aborting
DistroCodename: wily
DistroVariant: ubuntu
ExecutablePath: /usr/bin/Xorg
ExtraDebuggingInterest: Yes, including running git bisection searches
GraphicsCard:
 Intel Corporation Atom Processor Z36xxx/Z37xxx Series Graphics & Display [8086:0f31] (rev 0d) (prog-if 00 [VGA controller])
   Subsystem: ASUSTeK Computer Inc. Device [1043:173d]
InstallationDate: Installed on 2014-09-03 (387 days ago)
InstallationMedia: Ubuntu 14.10 "Utopic Unicorn" - Alpha amd64 (20140903)
MachineType: ASUSTeK COMPUTER INC. T200TA
ProcCmdline: /usr/bin/X -core :0 -seat seat0 -auth /var/run/lightdm/root/:0 -nolisten tcp vt7 -novtswitch
ProcEnviron:

ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.2.0-11-generic.efi.signed root=UUID=87f9bca5-344b-4718-b715-ca12904ebfbf ro reboot=pci,force quiet splash vt.handoff=7
Signal: 6
SourcePackage: xorg-server
StacktraceTop:
 ?? () from /usr/lib/xorg/modules/drivers/intel_drv.so
 ?? () from /usr/lib/xorg/modules/drivers/intel_drv.so
 ?? () from /usr/lib/xorg/modules/drivers/intel_drv.so
 ?? () from /usr/lib/xorg/modules/drivers/intel_drv.so
 ?? () from /usr/lib/xorg/modules/drivers/intel_drv.so
Title: Xorg crashed with SIGABRT
UpgradeStatus: Upgraded to wily on 2015-09-20 (5 days ago)
UserGroups:

dmi.bios.date: 11/05/2014
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: T200TA.206
dmi.board.asset.tag: ATN12345678901234567
dmi.board.name: T200TA
dmi.board.vendor: ASUSTeK COMPUTER INC.
dmi.board.version: 1.0
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: ASUSTeK COMPUTER INC.
dmi.chassis.version: 1.0
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrT200TA.206:bd11/05/2014:svnASUSTeKCOMPUTERINC.:pnT200TA:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnT200TA:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
dmi.product.name: T200TA
dmi.product.version: 1.0
dmi.sys.vendor: ASUSTeK COMPUTER INC.
version.compiz: compiz 1:0.9.12.2+15.10.20150908-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.64-1
version.libgl1-mesa-dri: libgl1-mesa-dri 11.0.0-1ubuntu1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 11.0.0-1ubuntu1
version.xserver-xorg-core: xserver-xorg-core 2:1.17.2-1ubuntu7
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.9.2-1ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.5.0+git20150819-0ubuntu1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.917+git20150808-0ubuntu2
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.11-1ubuntu3
xserver.bootTime: Sat Sep 26 10:57:51 2015
xserver.configfile: default
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 product id 1508
 vendor BOE
xserver.version: 2:1.17.2-1ubuntu7

Nicolas DERIVE (kalon33) wrote :

StacktraceTop:
 _list_del (entry=0x0) at ../../../src/intel_list.h:220
 list_del (entry=0x0) at ../../../src/intel_list.h:240
 __kgem_retire_rq (kgem=kgem@entry=0x7ff8bf618000, rq=rq@entry=0x7ff8bf6184d0) at ../../../src/sna/kgem.c:3077
 __kgem_retire_requests_upto (kgem=kgem@entry=0x7ff8bf618000, bo=bo@entry=0x5570498e1f00) at ../../../src/sna/kgem.c:3254
 __kgem_bo_is_busy (kgem=kgem@entry=0x7ff8bf618000, bo=bo@entry=0x5570498e1f00) at ../../../src/sna/kgem.h:672

Changed in xorg-server (Ubuntu):
importance: Undecided → Medium
tags: removed: need-amd64-retrace
information type: Private → Public
To post a comment you must log in.