Xorg crashed with SIGABRT in OsAbort()

Bug #1499080 reported by Ty Young on 2015-09-23
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xorg-server (Ubuntu)
Undecided
Unassigned

Bug Description

Error popped up when starting Steam and hovering mouse over the app tray at the bottom. The tray itself was freaking out, almost as if it couldn't decide to show it or not.

Ubuntu version info: Ubuntu Wily Werewolf (development branch)
Release: 15.10

xorg version: Installed: 1:7.7+7ubuntu4

ProblemType: Crash
DistroRelease: Ubuntu 15.10
Package: xserver-xorg-core 2:1.17.2-1ubuntu7
ProcVersionSignature: Ubuntu 4.2.0-10.12-generic 4.2.0
Uname: Linux 4.2.0-10-generic x86_64
NonfreeKernelModules: nvidia
.proc.driver.nvidia.registry: Binary: ""
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86_64 Kernel Module 355.11 Wed Aug 26 16:35:41 PDT 2015
 GCC version: gcc version 5.2.1 20150911 (Ubuntu 5.2.1-17ubuntu4)
ApportVersion: 2.18.1-0ubuntu1
Architecture: amd64
CrashCounter: 1
CurrentDesktop: GNOME
Date: Wed Sep 23 16:03:21 2015
DistUpgraded: Fresh install
DistroCodename: wily
DistroVariant: ubuntu
DkmsStatus:
 bbswitch, 0.7, 4.2.0-10-generic, x86_64: installed
 bbswitch, 0.7, 4.2.0-7-generic, x86_64: installed
 nvidia-355, 355.11, 4.2.0-10-generic, x86_64: installed
ExecutablePath: /usr/bin/Xorg
GraphicsCard:
 NVIDIA Corporation GM107 [GeForce GTX 750 Ti] [10de:1380] (rev a2) (prog-if 00 [VGA controller])
   Subsystem: eVga.com. Corp. Device [3842:3753]
InstallationDate: Installed on 2015-09-14 (9 days ago)
InstallationMedia: Ubuntu-GNOME 15.10 "Wily Werewolf" - Alpha amd64 (20150826.1)
MachineType: Acer Aspire M3970G
ProcCmdline: /usr/bin/X vt2 -displayfd 3 -auth /run/user/1000/gdm/Xauthority -nolisten tcp -background none -noreset -keeptty -verbose 3
ProcEnviron:
 SHELL=/bin/bash
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.2.0-10-generic.efi.signed root=UUID=5290bec0-f256-4adf-804a-c44597538b95 ro quiet splash vt.handoff=7
Signal: 6
SourcePackage: xorg-server
StacktraceTop:
 OsAbort ()
 FatalError ()
 ?? ()
 xf86CloseConsole ()
 ddxGiveUp ()
Title: Xorg crashed with SIGABRT in OsAbort()
UdevLog: Error: [Errno 2] No such file or directory: '/var/log/udev'
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
dmi.bios.date: 11/25/2011
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: P02-A3
dmi.board.name: Aspire M3970G
dmi.board.vendor: Acer
dmi.chassis.type: 3
dmi.chassis.vendor: Acer
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrP02-A3:bd11/25/2011:svnAcer:pnAspireM3970G:pvr:rvnAcer:rnAspireM3970G:rvr:cvnAcer:ct3:cvr:
dmi.product.name: Aspire M3970G
dmi.sys.vendor: Acer
version.compiz: compiz N/A
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.64-1
version.libgl1-mesa-dri: libgl1-mesa-dri 11.0.0-1ubuntu1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 11.0.0-1ubuntu1
version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
version.xserver-xorg-core: xserver-xorg-core 2:1.17.2-1ubuntu7
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.9.2-1ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.5.0+git20150819-0ubuntu1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.917+git20150808-0ubuntu2
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.11-1ubuntu3
xserver.bootTime: Wed Sep 23 16:04:36 2015
xserver.configfile: default
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:

xserver.version: 2:1.17.2-1ubuntu7

Ty Young (bluegoliath) wrote :

Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1237904, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

information type: Private → Public
tags: removed: need-amd64-retrace
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers