Xorg crashed with SIGABRT in OsAbort()

Bug #1495391 reported by Krešo Kunjas on 2015-09-14
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xorg-server (Ubuntu)
Undecided
Unassigned

Bug Description

Gnome session just crashed. Was doing nothing special

ProblemType: Crash
DistroRelease: Ubuntu 15.10
Package: xserver-xorg-core 2:1.17.2-1ubuntu6
ProcVersionSignature: Ubuntu 4.2.0-7.7-generic 4.2.0
Uname: Linux 4.2.0-7-generic x86_64
.tmp.unity.support.test.0:

ApportVersion: 2.18.1-0ubuntu1
Architecture: amd64
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
Date: Fri Sep 11 17:04:38 2015
DistUpgraded: Fresh install
DistributionChannelDescriptor:
 # This is a distribution channel descriptor
 # For more information see http://wiki.ubuntu.com/DistributionChannelDescriptor
 canonical-oem-somerville-precise-amd64-20130203-1
DistroCodename: wily
DistroVariant: ubuntu
DkmsStatus:
 bbswitch, 0.7, 3.19.0-22-generic, x86_64: installed
 bbswitch, 0.7, 3.19.0-26-generic, x86_64: installed
 bbswitch, 0.7, 3.19.0-28-generic, x86_64: installed
 bbswitch, 0.7, 4.2.0-7-generic, x86_64: installed
 virtualbox, 5.0.4, 4.2.0-7-generic, x86_64: installed
ExecutablePath: /usr/bin/Xorg
ExtraDebuggingInterest: I just need to know a workaround
GraphicsCard:
 Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] (rev 0b) (prog-if 00 [VGA controller])
   Subsystem: Dell Device [1028:0653]
   Subsystem: Dell Device [1028:0653]
InstallationDate: Installed on 2014-03-20 (542 days ago)
InstallationMedia: Ubuntu 12.04 "Precise" - Build amd64 LIVE Binary 20130203-13:50
MachineType: Dell Inc. Inspiron 5748
ProcCmdline: /usr/bin/X vt3 -displayfd 3 -auth /run/user/1001/gdm/Xauthority -nolisten tcp -background none -noreset -keeptty -verbose 3
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.2.0-7-generic root=UUID=fcc0aaa6-eb63-4697-a928-4fede70c7672 ro memory_corruption_check_size=256K quiet splash vt.handoff=7 init=/sbin/upstart
Signal: 6
SourcePackage: xorg-server
StacktraceTop:
 OsAbort ()
 FatalError ()
 ?? ()
 xf86CloseConsole ()
 ddxGiveUp ()
Title: Xorg crashed with SIGABRT in OsAbort()
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm bumblebee cdrom dip docker libvirtd lpadmin plugdev sambashare sudo wireshark www-data
dmi.bios.date: 08/05/2014
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A04
dmi.board.name: 03258F
dmi.board.vendor: Dell Inc.
dmi.board.version: A04
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.chassis.version: Not Specified
dmi.modalias: dmi:bvnDellInc.:bvrA04:bd08/05/2014:svnDellInc.:pnInspiron5748:pvrNotSpecified:rvnDellInc.:rn03258F:rvrA04:cvnDellInc.:ct8:cvrNotSpecified:
dmi.product.name: Inspiron 5748
dmi.product.version: Not Specified
dmi.sys.vendor: Dell Inc.
version.compiz: compiz 1:0.9.12.2+15.10.20150908-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.64+git20150829.508a5f77-0ubuntu0ricotz~vivid
version.libgl1-mesa-dri: libgl1-mesa-dri 10.6.5~git20150829+10.6.fa342251-0ubuntu0ricotz~vivid
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 10.6.5~git20150829+10.6.fa342251-0ubuntu0ricotz~vivid
version.xserver-xorg-core: xserver-xorg-core 2:1.17.2-1ubuntu6
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.9.2-1ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.917+git20150908.e179e7d3-0ubuntu0sarvatt~vivid
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
xserver.bootTime: Mon Sep 14 09:05:49 2015
xserver.configfile: default
xserver.errors:
 Failed to load module "fbdev" (module does not exist, 0)
 Failed to load module "vesa" (module does not exist, 0)
 Failed to load module "fbdev" (module does not exist, 0)
 Failed to load module "vesa" (module does not exist, 0)
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 product id 5940
 vendor CMN
xserver.version: 2:1.17.2-1ubuntu6

Krešo Kunjas (deresh) wrote :

Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1237904, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

information type: Private → Public
tags: removed: need-amd64-retrace
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers