Xorg crashed with SIGABRT in OsAbort()

Bug #1495219 reported by Roger on 2015-09-13
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xorg-server (Ubuntu)
Undecided
Unassigned

Bug Description

I'm repeatedly met with this message after booting/rebooting the machine. But once I'm booted nothing much seems to be the matter. This on a fully up-to-date wily/Ubuntu Gnome 15.10 with nividia-355 from the xorg-edgers PPA.

ProblemType: Crash
DistroRelease: Ubuntu 15.10
Package: xserver-xorg-core 2:1.17.2-1ubuntu6
ProcVersionSignature: Ubuntu 4.2.0-7.7-generic 4.2.0
Uname: Linux 4.2.0-7-generic x86_64
NonfreeKernelModules: nvidia
.proc.driver.nvidia.registry: Binary: ""
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86_64 Kernel Module 355.06 Tue Jul 28 21:26:50 PDT 2015
 GCC version: gcc version 5.2.1 20150903 (Ubuntu 5.2.1-16ubuntu1)
ApportVersion: 2.18.1-0ubuntu1
Architecture: amd64
CrashCounter: 1
CurrentDesktop: GNOME
Date: Sun Sep 13 03:28:48 2015
DistUpgraded: 2015-08-13 19:59:36,763 DEBUG enabling apt cron job
DistroCodename: wily
DistroVariant: ubuntu
ExecutablePath: /usr/bin/Xorg
GraphicsCard:
 NVIDIA Corporation GK104 [GeForce GTX 680] [10de:1180] (rev a1) (prog-if 00 [VGA controller])
   Subsystem: NVIDIA Corporation Device [10de:0969]
InstallationDate: Installed on 2015-04-17 (148 days ago)
InstallationMedia: Ubuntu-GNOME 15.04 "Vivid Vervet" - Beta amd64 (20150416)
MachineType: ASUSTeK COMPUTER INC. CG8480
ProcCmdline: /usr/bin/X vt7 -displayfd 3 -auth /run/user/121/gdm/Xauthority -nolisten tcp -background none -noreset -keeptty -verbose 3
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.2.0-7-generic root=UUID=d2f6a772-caa0-40bd-91aa-dfb1878cd1fd ro quiet splash
Signal: 6
SourcePackage: xorg-server
StacktraceTop:
 OsAbort ()
 FatalError ()
 ?? ()
 xf86CloseConsole ()
 ddxGiveUp ()
Title: Xorg crashed with SIGABRT in OsAbort()
UdevLog: Error: [Errno 2] No such file or directory: '/var/log/udev'
UpgradeStatus: Upgraded to wily on 2015-08-13 (30 days ago)
UserGroups:

dmi.bios.date: 11/27/2012
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 0410
dmi.board.asset.tag: To be filled by O.E.M.
dmi.board.name: CG8480
dmi.board.vendor: ASUSTeK COMPUTER INC.
dmi.board.version: Rev 1.xx
dmi.chassis.asset.tag: Asset-1234567890
dmi.chassis.type: 3
dmi.chassis.vendor: Chassis Manufacture
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr0410:bd11/27/2012:svnASUSTeKCOMPUTERINC.:pnCG8480:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnCG8480:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
dmi.product.name: CG8480
dmi.product.version: System Version
dmi.sys.vendor: ASUSTeK COMPUTER INC.
version.compiz: compiz N/A
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.64+git20150829.508a5f77-0ubuntu0ricotz
version.libgl1-mesa-dri: libgl1-mesa-dri 10.6.5~git20150829+10.6.fa342251-0ubuntu0ricotz
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 10.6.5~git20150829+10.6.fa342251-0ubuntu0ricotz
version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
version.xserver-xorg-core: xserver-xorg-core 2:1.17.2-1ubuntu6
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.9.2-1ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.5.99+git20150521.d64a13eb-0ubuntu0ricotz
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.917+git20150910.2c08d723-0ubuntu0sarvatt
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.11+git20150804.62961456-0ubuntu0sarvatt
xserver.bootTime: Sun Sep 13 14:28:50 2015
xserver.configfile: default
xserver.errors: open /dev/fb0: No such file or directory
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:

xserver.version: 2:1.17.2-1ubuntu6

Roger (r-wiberg) wrote :
description: updated

Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1237904, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

information type: Private → Public
tags: removed: need-amd64-retrace
To post a comment you must log in.