lightdm does not start in kvm with qxl graphics

Bug #1470980 reported by Lyn Perrine on 2015-07-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xorg-server (Ubuntu)
Undecided
Unassigned

Bug Description

To do install a lubuntu installation in a kvm vm with qxl graphics. Then lightdm will not start after restarting the installation. Lightdm will not start.

lightdm:
  Installed: 1.15.0-0ubuntu1
  Candidate: 1.15.0-0ubuntu1
  Version table:
Description: Ubuntu Wily Werewolf (development branch)
Release: 15.10

I expected lightdm to start to a graphcial login screen. Instead lightdm did not start with qxl graphics.

ProblemType: Bug
DistroRelease: Ubuntu 15.10
Package: lightdm 1.15.0-0ubuntu1
ProcVersionSignature: Ubuntu 3.19.0-22.22-generic 3.19.8-ckt1
Uname: Linux 3.19.0-22-generic i686
ApportVersion: 2.17.3-0ubuntu4
Architecture: i386
Date: Thu Jul 2 11:50:17 2015
InstallationDate: Installed on 2015-07-02 (0 days ago)
InstallationMedia: Lubuntu 15.10 "Wily Werewolf" - Alpha i386 (20150702)
ProcEnviron:
 SHELL=/bin/bash
 TERM=linux
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 XDG_RUNTIME_DIR=<set>
SourcePackage: lightdm
UpgradeStatus: No upgrade log present (probably fresh install)

Lyn Perrine (walterorlin) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1470980

tags: added: iso-testing
affects: lightdm (Ubuntu) → xorg-server (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers