Apport reported a problem so I forwarded it to you guys. Don't know what the problem may be but I love this OS.

Bug #1339832 reported by W Carpenter on 2014-07-09
This bug affects 12 people
Affects Status Importance Assigned to Milestone
xorg-server (Ubuntu)

Bug Description

Just a Apport popup. I'm not having problems otherwise. Great OS! Thank you.

ProblemType: Crash
DistroRelease: Ubuntu 14.10
Package: xserver-xorg-core 2:1.15.1-0ubuntu8
Uname: Linux 3.16.0-031600rc4-generic i686

ApportVersion: 2.14.4-0ubuntu1
Architecture: i386
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CrashCounter: 1
Date: Wed Jul 9 08:10:16 2014
DistUpgraded: Fresh install
DistroCodename: utopic
DistroVariant: ubuntu
ExecutablePath: /usr/bin/Xorg
ExtraDebuggingInterest: Yes, if not too technical
 Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller [8086:2a42] (rev 07) (prog-if 00 [VGA controller])
   Subsystem: Toshiba America Info Systems Device [1179:ff67]
   Subsystem: Toshiba America Info Systems Device [1179:ff67]
InstallationDate: Installed on 2014-07-01 (8 days ago)
InstallationMedia: Ubuntu 14.10 "Utopic Unicorn" - Alpha i386 (20140619)
MachineType: TOSHIBA Satellite L305
ProcCmdline: /usr/bin/X -core :1 -seat seat0 -auth /var/run/lightdm/root/:1 -nolisten tcp vt7 -novtswitch

ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.16.0-031600rc4-generic root=UUID=35fc13c4-8ad9-48bb-b4a7-70ab74ba2fa8 ro init=/lib/systemd/systemd
Signal: 6
SourcePackage: xorg-server
 OsAbort ()
 ?? ()
 FatalError ()
 ?? ()
 ?? ()
Title: Xorg crashed with SIGABRT in OsAbort()
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: 12/09/2009
dmi.bios.vendor: INSYDE
dmi.bios.version: 2.20
dmi.board.asset.tag: Base Board Asset Tag Portable PC
dmi.board.vendor: TOSHIBA
dmi.board.version: Base Board Version
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: Chassis Manufacturer
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnINSYDE:bvr2.20:bd12/09/2009:svnTOSHIBA:pnSatelliteL305:pvrPSLB8U-0JG037:rvnTOSHIBA:rnPortablePC:rvrBaseBoardVersion:cvnChassisManufacturer:ct10:cvrChassisVersion: Satellite L305
dmi.product.version: PSLB8U-0JG037
dmi.sys.vendor: TOSHIBA
version.compiz: compiz 1:0.9.11+14.10.20140707-0ubuntu1
version.libdrm2: libdrm2 2.4.54-1
version.libgl1-mesa-dri: libgl1-mesa-dri 10.2.2-1ubuntu1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 10.2.2-1ubuntu1
version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu8
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu4
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.910-0ubuntu1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.10-1ubuntu2
xserver.bootTime: Wed Jul 9 14:03:56 2014
xserver.configfile: default

xserver.logfile: /var/log/Xorg.0.log
 product id 14145
 vendor SEC
xserver.version: 2:1.15.1-0ubuntu8

W Carpenter (d-la7nchpad-0) wrote :

 OsAbort () at ../../os/utils.c:1351
 AbortServer () at ../../os/log.c:773
 FatalError (f=f@entry=0xb76d0d16 "no screens found") at ../../os/log.c:911
 dix_main (argc=11, argv=0xbfa487e4, envp=0xbfa48814) at ../../dix/main.c:203
 main (argc=11, argv=0xbfa487e4, envp=0xbfa48814) at ../../dix/stubmain.c:34

Changed in xorg-server (Ubuntu):
importance: Undecided → Medium
tags: removed: need-i386-retrace
information type: Private → Public
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xorg-server (Ubuntu):
status: New → Confirmed
tags: added: vivid
tags: added: wily
tags: added: bugpattern-needed
To post a comment you must log in.