Activity log for bug #1237904

Date Who What changed Old value New value Message
2013-10-10 10:05:47 Donn Morrison bug added bug
2013-10-10 10:09:40 Apport retracing service bug added subscriber Crash bug triagers for Ubuntu packages
2013-10-10 10:09:42 Apport retracing service attachment added Stacktrace.txt https://bugs.launchpad.net/bugs/1237904/+attachment/3871332/+files/Stacktrace.txt
2013-10-10 10:09:43 Apport retracing service attachment added StacktraceSource.txt https://bugs.launchpad.net/bugs/1237904/+attachment/3871333/+files/StacktraceSource.txt
2013-10-10 10:09:44 Apport retracing service attachment added ThreadStacktrace.txt https://bugs.launchpad.net/bugs/1237904/+attachment/3871334/+files/ThreadStacktrace.txt
2013-10-10 10:09:46 Apport retracing service attachment removed CoreDump.gz https://bugs.launchpad.net/bugs/1237904/+attachment/3871296/+files/CoreDump.gz
2013-10-10 10:09:47 Apport retracing service xorg-server (Ubuntu): importance Undecided Medium
2013-10-10 10:09:49 Apport retracing service tags amd64 apport-crash need-amd64-retrace saucy ubuntu amd64 apport-crash saucy ubuntu
2013-10-11 06:25:07 Launchpad Janitor xorg-server (Ubuntu): status New Confirmed
2013-10-14 08:54:47 Maarten Lankhorst information type Private Public
2014-01-07 15:46:43 Christopher M. Penalver xorg-server (Ubuntu): importance Medium Low
2014-01-07 15:46:43 Christopher M. Penalver xorg-server (Ubuntu): status Confirmed Incomplete
2014-03-07 10:44:33 Apport retracing service tags amd64 apport-crash saucy ubuntu amd64 apport-crash saucy trusty ubuntu
2014-05-07 04:18:03 Launchpad Janitor xorg-server (Ubuntu): status Incomplete Expired
2014-05-07 18:43:14 Christopher M. Penalver xorg-server (Ubuntu): importance Low Medium
2014-05-07 18:43:14 Christopher M. Penalver xorg-server (Ubuntu): status Expired Confirmed
2014-09-14 07:25:04 Apport retracing service tags amd64 apport-crash saucy trusty ubuntu amd64 apport-crash saucy trusty ubuntu utopic
2015-03-27 20:40:26 Apport retracing service tags amd64 apport-crash saucy trusty ubuntu utopic amd64 apport-crash saucy trusty ubuntu utopic vivid
2015-09-11 01:10:03 Apport retracing service tags amd64 apport-crash saucy trusty ubuntu utopic vivid amd64 apport-crash saucy trusty ubuntu utopic vivid wily
2015-09-14 13:28:04 Apport retracing service tags amd64 apport-crash saucy trusty ubuntu utopic vivid wily amd64 apport-crash bugpattern-needed saucy trusty ubuntu utopic vivid wily
2015-09-25 09:16:24 Ubuntu QA Website tags amd64 apport-crash bugpattern-needed saucy trusty ubuntu utopic vivid wily amd64 apport-crash bugpattern-needed iso-testing saucy trusty ubuntu utopic vivid wily
2015-10-10 15:24:35 Александр xorg-server (Ubuntu): status Confirmed Incomplete
2015-10-15 02:30:15 Anders Kaseorg xorg-server (Ubuntu): status Incomplete Confirmed
2015-10-21 09:36:26 Tim Lunn bug added subscriber Tim
2015-10-21 11:16:03 TJ tags amd64 apport-crash bugpattern-needed iso-testing saucy trusty ubuntu utopic vivid wily amd64 apport-crash apport-request-retrace bugpattern-needed iso-testing saucy trusty ubuntu utopic vivid wily
2015-10-23 07:16:43 Apport retracing service attachment added Dependencies.txt https://bugs.launchpad.net/bugs/1237904/+attachment/4502928/+files/Dependencies.txt
2015-10-23 07:16:45 Apport retracing service attachment added ProcMaps.txt https://bugs.launchpad.net/bugs/1237904/+attachment/4502929/+files/ProcMaps.txt
2015-10-23 07:16:47 Apport retracing service attachment added Stacktrace.txt https://bugs.launchpad.net/bugs/1237904/+attachment/4502930/+files/Stacktrace.txt
2015-10-23 07:16:48 Apport retracing service attachment added ThreadStacktrace.txt https://bugs.launchpad.net/bugs/1237904/+attachment/4502931/+files/ThreadStacktrace.txt
2015-10-23 07:16:51 Apport retracing service tags amd64 apport-crash apport-request-retrace bugpattern-needed iso-testing saucy trusty ubuntu utopic vivid wily amd64 apport-crash bugpattern-needed iso-testing saucy trusty ubuntu utopic vivid wily
2015-10-26 00:39:43 Tim Lunn bug watch added https://bugzilla.redhat.com/show_bug.cgi?id=1269210
2015-10-26 00:39:43 Tim Lunn bug task added xorg-server
2015-10-26 02:20:04 Tim Lunn attachment added xorg_lp1237904.debdiff https://bugs.launchpad.net/xorg-server/+bug/1237904/+attachment/4505079/+files/xorg_lp1237904.debdiff
2015-10-26 02:31:23 Tim Lunn description Freshly booted and logged in, update-notifier signalled a problem, and when I clicked "report" caused this cascade of errors. ProblemType: Crash DistroRelease: Ubuntu 13.10 Package: xserver-xorg-core 2:1.14.3-3ubuntu1 ProcVersionSignature: Ubuntu 3.11.0-4.9-generic 3.11.0-rc7 Uname: Linux 3.11.0-4-generic x86_64 ApportVersion: 2.12.5-0ubuntu1 Architecture: amd64 CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins' CompositorRunning: None Date: Wed Oct 9 14:36:18 2013 DistUpgraded: Fresh install DistroCodename: saucy DistroVariant: ubuntu DkmsStatus: virtualbox, 4.2.16, 3.11.0-4-generic, x86_64: installed ExecutablePath: /usr/bin/Xorg ExtraDebuggingInterest: Yes GraphicsCard: Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] (rev 09) (prog-if 00 [VGA controller]) Subsystem: Lenovo Device [17aa:2207] InstallationDate: Installed on 2013-09-27 (12 days ago) InstallationMedia: Ubuntu-GNOME 13.10 "Saucy Salamander" - Alpha amd64 (20130903) MachineType: LENOVO 36986DG MarkForUpload: True ProcCmdline: /usr/bin/X :1 -background none -verbose -auth /var/run/gdm/auth-for-gdm-vyFtLi/database -seat seat0 -nolisten tcp vt7 ProcEnviron: LANG=en_US.UTF-8 TERM=linux PATH=(custom, no user) ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.11.0-4-generic.efi.signed root=UUID=d0531e28-c01c-4e90-9c01-43e30e7dea56 ro quiet splash vt.handoff=7 Signal: 6 SourcePackage: xorg-server StacktraceTop: OsAbort () FatalError () ?? () xf86CloseConsole () ddxGiveUp () Title: Xorg crashed with SIGABRT in OsAbort() UpgradeStatus: No upgrade log present (probably fresh install) UserGroups: dmi.bios.date: 02/22/2013 dmi.bios.vendor: LENOVO dmi.bios.version: GFET30WW (1.09 ) dmi.board.asset.tag: Not Available dmi.board.name: 36986DG dmi.board.vendor: LENOVO dmi.board.version: Win8 Pro DPK TPG dmi.chassis.asset.tag: No Asset Information dmi.chassis.type: 10 dmi.chassis.vendor: LENOVO dmi.chassis.version: Not Available dmi.modalias: dmi:bvnLENOVO:bvrGFET30WW(1.09):bd02/22/2013:svnLENOVO:pn36986DG:pvrThinkPadHelix:rvnLENOVO:rn36986DG:rvrWin8ProDPKTPG:cvnLENOVO:ct10:cvrNotAvailable: dmi.product.name: 36986DG dmi.product.version: ThinkPad Helix dmi.sys.vendor: LENOVO version.compiz: compiz N/A version.ia32-libs: ia32-libs N/A version.libdrm2: libdrm2 2.4.46-1 version.libgl1-mesa-dri: libgl1-mesa-dri 9.2.1-1ubuntu1 version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A version.libgl1-mesa-glx: libgl1-mesa-glx 9.2.1-1ubuntu1 version.xserver-xorg-core: xserver-xorg-core 2:1.14.3-3ubuntu1 version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.7.3-0ubuntu3.1 version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.2.0-0ubuntu3 version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.903-0ubuntu1 version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.9-2ubuntu1 xserver.bootTime: Thu Oct 10 11:57:27 2013 xserver.configfile: default xserver.errors: xserver.logfile: /var/log/Xorg.0.log xserver.outputs: product id 12893 vendor AUO xserver.version: 2:1.14.3-3ubuntu1 [Impact] This crash is ranking #2 on errors.u.c[1], it is caused by a recursive call to xf86CloseConsole() after a failed VT switch. Since it is happening on shutdown, its not causing any real issues with the user session, however it is spamming the users (and errors.u.c) with crash logs. [Test Case] 1. Running under a gdm/gnome-shell session select 'power off' from the user menu (it doesn't get triggered on a restart) 2. On next login you will receive a crash report [Regression Potential] Very Low, its an upstream patch, that just changes the error logging, so that the a warning is logged rather than crashing the server. [1] https://errors.ubuntu.com/problem/27941445d596fb71be692b9008c0847d2ce6c428
2015-10-26 02:32:19 Tim Lunn bug added subscriber Ubuntu Sponsors Team
2015-10-26 02:32:51 Tim Lunn xorg-server (Ubuntu): status Confirmed Triaged
2015-10-26 02:35:42 Tim Lunn attachment added wily sru https://bugs.launchpad.net/xorg-server/+bug/1237904/+attachment/4505081/+files/xorg_lp1237904_wily.debdiff
2015-10-26 15:48:14 Launchpad Janitor xorg-server (Ubuntu): status Triaged Fix Released
2015-10-26 22:10:02 Tim Lunn nominated for series Ubuntu Wily
2015-11-03 07:43:12 Tim Lunn bug task added ubuntu-gnome
2015-11-03 07:43:27 Tim Lunn xorg-server (Ubuntu): milestone wily-updates
2015-11-03 07:44:28 Tim Lunn xorg-server (Ubuntu): milestone wily-updates
2015-11-03 07:44:37 Tim Lunn ubuntu-gnome: milestone wily
2015-11-03 13:51:52 Timo Aaltonen bug task added xorg-server (Ubuntu Wily)
2015-11-03 13:52:18 Timo Aaltonen removed subscriber Ubuntu Sponsors Team
2015-11-03 13:56:26 Timo Aaltonen xorg-server (Ubuntu Wily): status New In Progress
2015-11-03 13:56:26 Timo Aaltonen xorg-server (Ubuntu Wily): assignee Timo Aaltonen (tjaalton)
2015-11-03 14:53:38 lolow bug added subscriber lolow
2015-11-05 08:58:35 Frans van Berckel bug added subscriber Frans van Berckel
2015-11-10 09:13:28 Stefan Friesel bug added subscriber Stefan Friesel
2015-11-12 01:46:42 Dave Stroud bug added subscriber Dave Stroud
2015-11-12 17:30:50 Brian Murray xorg-server (Ubuntu Wily): status In Progress Fix Committed
2015-11-12 17:30:53 Brian Murray bug added subscriber Ubuntu Stable Release Updates Team
2015-11-12 17:30:58 Brian Murray bug added subscriber SRU Verification
2015-11-12 17:31:05 Brian Murray tags amd64 apport-crash bugpattern-needed iso-testing saucy trusty ubuntu utopic vivid wily amd64 apport-crash bugpattern-needed iso-testing saucy trusty ubuntu utopic verification-needed vivid wily
2015-11-12 22:21:54 Mathew Hodson xorg-server (Ubuntu Wily): importance Undecided Medium
2015-11-13 05:40:58 Mathew Hodson affects xorg-server ubuntu-translations
2015-11-13 05:41:09 Mathew Hodson bug task deleted ubuntu-translations
2015-11-14 23:02:33 Tim Lunn tags amd64 apport-crash bugpattern-needed iso-testing saucy trusty ubuntu utopic verification-needed vivid wily amd64 apport-crash bugpattern-needed iso-testing saucy trusty ubuntu utopic verification-done vivid wily
2015-11-15 11:20:47 Pierre Petitbon bug added subscriber Pierre Petitbon
2015-11-25 23:15:56 Tim Lunn ubuntu-gnome: status New Fix Committed
2015-12-01 06:29:00 Launchpad Janitor xorg-server (Ubuntu Wily): status Fix Committed Fix Released
2015-12-01 06:29:10 Chris Halse Rogers removed subscriber Ubuntu Stable Release Updates Team
2015-12-06 10:43:20 Bruce Pieterse ubuntu-gnome: status Fix Committed Fix Released
2018-03-05 11:43:06 Artem Korzhenevskiy bug added subscriber Artem Korzhenevskiy
2018-05-28 13:06:00 Erick Brunzell bug added subscriber Erick Brunzell