[apport] Xorg crashed with SIGSEGV in sigaction()

Bug #109054 reported by asimov44 on 2007-04-22
2
Affects Status Importance Assigned to Milestone
xorg-server (Ubuntu)
Medium
Unassigned

Bug Description

nvidia problem failed to load "wfb"

ProblemType: Crash
Architecture: i386
Date: Fri Apr 20 14:51:50 2007
Disassembly: 0x0:
DistroRelease: Ubuntu 7.04
ExecutablePath: /usr/bin/Xorg
Package: xserver-xorg-core 2:1.2.0-3ubuntu8 [modified: usr/lib/xorg/modules/extensions/libGLcore.so usr/lib/xorg/modules/extensions/libglx.so]
PackageArchitecture: i386
ProcCmdline: /usr/bin/X -br -nolisten tcp :0 vt7 -auth /var/run/xauth/A:0-0hECwp
ProcCwd: /etc/X11
ProcEnviron:
 LANGUAGE=es_ES:es:en_GB:en
 PATH=/bin:/usr/bin:/sbin:/usr/sbin
 LANG=es_ES.UTF-8
 SHELL=/bin/bash
Signal: 11
SourcePackage: xorg-server
StacktraceTop:
 ?? ()
 sigaction () from /lib/tls/i686/cmov/libc.so.6
 ssignal () from /lib/tls/i686/cmov/libc.so.6
 xf86SigHandler ()
Uname: Linux perroverde 2.6.20-15-generic #2 SMP Sun Apr 15 07:36:31 UTC 2007 i686 GNU/Linux
UserGroups:

asimov44 (asimov44) wrote :
Sitsofe Wheeler (sitsofe) wrote :

(binary nvidia-glx-new driver not loading due to missing wfb is Bug #103050... )

StacktraceTop:?? ()
sigaction () from /lib/tls/i686/cmov/libc.so.6
ssignal () from /lib/tls/i686/cmov/libc.so.6
xf86SigHandler (signo=11) at ../../../../hw/xfree86/common/xf86Events.c:1452

Changed in xorg-server:
importance: Undecided → Medium
status: Unconfirmed → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers