Comment 7 for bug 1191563

Kevin (wittyman37) wrote :

I was able to get around this problem by simply uninstalling the -lts-raring packages and then installing the -lts-saucy packages.

$ sudo apt-get remove linux-generic-lts-raring xserver-xorg-lts-raring libgl1-mesa-glx-lts-raring

$ sudo apt-get install --install-recommends linux-generic-lts-saucy xserver-xorg-lts-saucy libgl1-mesa-glx-lts-saucy