Comment 5 for bug 1191563

sami (miaousami) wrote :

Hi all,

I just experienced this bug for the saucy LTS enablement stack: Conflicts: libglapi-mesa:i386 (>= 0~)

Here is the command to solve the dependencies problems:

sudo apt-get install -V libglapi-mesa-lts-saucy libgl1-mesa-glx-lts-saucy xserver-xorg-lts-saucy xserver-xorg-input-all-lts-saucy xserver-xorg-video-all-lts-saucy libgl1-mesa-dri-lts-saucy x11-xserver-utils-lts-saucy libglapi-mesa-lts-saucy:i386 libgl1-mesa-dri-lts-saucy:i386 libgl1-mesa-glx-lts-saucy:i386