Ubuntu

Dell Inspiron 6000 touchpad too slow, no clicks by touching

Reported by Anil on 2006-03-07
10
Affects Status Importance Assigned to Milestone
xorg-driver-synaptics (Ubuntu)
Medium
Unassigned

Bug Description

Dell inspiron 6000 with Synaptics touchpad.
Dapper flight 4 installed.

Bug1. Synaptics touchpad is tooooo slow....
Bug2: Increasing mouse acceleration from System Preferences has no effect on speed of touchpad mouse pointer.
Bug3: Touching the touchpad does not activate clicks.
I have to use the click buttons below the touchpad to click.

Additional info: USB mouse works excellent on the same machine.

Daniel Berghenti (pecos7) wrote :

Same thing for touchpad of Toshiba Satellite M30X

John D. Tanner (j-d-tanner) wrote :

Dell Inspiron 8200 (Alps touchpad) has the same problem. Touchpad is way to slow, and single/double clicks no longer work.

Seemingly a fix exists at http://ubuntuforums.org/showthread.php?p=799969

John

David (djst) Tenser (djst) wrote :

Same problem here with my Dell Inspiron 6000. This is a regression, the touch pad's acceleration was working properly in Breezy. Scolling etc has never worked out of the box though.

Anil (dr-k-anil) on 2006-03-09
Changed in xorg-driver-synaptics:
status: Unconfirmed → Confirmed
Baptiste (baptiste2050) wrote :

I've the same problem with a hp zv5421. I think people who use alps touchpad have the same problem. Mandriva 2006 seems to have a right configuration (scrolling, tapping, speed, etc)

Gibb (capt-gibb) wrote :

Same problem on Dell Latitude D505, ALPS touchpad, on clean install Dapper Flight 4.

afonic (afonic) wrote :

Confirmed on Flight 5 on a Clevo VIA-based P4 laptop with Synaptics touchpad. Clean install.

Used to work fine in Breezy.

Manually adding lines in xorg.conf solved the problem:
http://ubuntuforums.org/showthread.php?t=140825

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers