Sync xom 1.2.1-3 (main) from Debian unstable (main)

Bug #776550 reported by James Page on 2011-05-03
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xom (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync xom 1.2.1-3 (main) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
Patch to enable Maven artifact deployment now in Debian so
delta can be dropped.

Changelog entries since current oneiric version 1.2.1-2ubuntu1:

xom (1.2.1-3) unstable; urgency=low

  * Team upload.

  [ Torsten Werner ]
  * Remove new patch from last version because gcj was broken.

  [ Damien Raude-Morvan ]
  * Apply patch from James Pages <email address hidden>. Thanks :
  * Enabled maven artifact deployment (LP: #715684) (Closes: #612592).
    - debian/control: Build-Depends added maven-repo-helper
    - debian/rules: install maven artifacts and new target to retrieve
      original POM file.
    - debian/poms/xom.pom: localised pom for maven
    - debian/libxom-java.poms: pom reference locations
  * Update Standards-Version: 3.9.2:
    - Rename debian/README.Debian-source to debian/README.source.
  * Drop Depends on JRE since it's a library (as per Debian Java Policy).

 -- Damien Raude-Morvan <email address hidden> Mon, 25 Apr 2011 14:10:19 +0200

James Page (james-page) on 2011-05-03
Changed in xom (Ubuntu):
importance: Undecided → Wishlist
Colin Watson (cjwatson) wrote :

Looks good, thanks. Ack.

Changed in xom (Ubuntu):
status: New → Confirmed
Colin Watson (cjwatson) wrote :

2011-05-04 14:41:52 INFO xom_1.2.1.orig.tar.gz: already in distro - downloading from librarian
[Updating] xom (1.2.1-2ubuntu1 [Ubuntu] < 1.2.1-3 [Debian])
 * Trying to add xom...
I: xom [main] -> libxom-java_1.2.1-2ubuntu1 [main].
I: xom [main] -> libxom-java-doc_1.2.1-2ubuntu1 [main].
2011-05-04 14:41:53 INFO - <xom_1.2.1-3.dsc: downloading from http://ftp.debian.org/debian/>
2011-05-04 14:41:53 INFO - <xom_1.2.1.orig.tar.gz: cached>
2011-05-04 14:41:53 INFO - <xom_1.2.1-3.debian.tar.gz: downloading from http://ftp.debian.org/debian/>

Changed in xom (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers