Merge xmp 3.0.0+20090923-1 (universe) from Debian testing (main)

Bug #507732 reported by Artur Rona on 2010-01-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xmp (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: xmp

 xmp (3.0.0+20090923-1) unstable; urgency=low

   * New upstream version.
   * Drop support for Arts and ESD and NAS, because
     they are obsoleted.

 -- Gürkan Sengün <email address hidden> Wed, 23 Sep 2009 15:18:20 +0200
xmp (2.7.1-2) unstable; urgency=low

   * Fix manpage. (Closes: #542200)
   * Fix ./configure. (Closes: #541799)
   * Bump standards version.

 -- Gürkan Sengün <email address hidden> Wed, 19 Aug 2009 23:06:11 +0200
xmp (2.7.1-1) unstable; urgency=low

   * New upstream version. (Closes: #483389, #442147)
   * Updated debian/copyright.
   * Don't build xmp-x11 anymore since it won't exist anymore.
   * debian/control: recommend unmo3.

 -- Gürkan Sengün <email address hidden> Tue, 21 Jul 2009 09:19:14 +0200

Related branches

Artur Rona (ari-tczew) wrote :
Changed in xmp (Ubuntu):
status: New → Confirmed
Artur Rona (ari-tczew) on 2010-01-15
tags: added: merge
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xmp - 3.0.0+20090923-1ubuntu1

---------------
xmp (3.0.0+20090923-1ubuntu1) lucid; urgency=low

  * Merge from debian testing (LP: #507732). Reamining changes:
    + Add PulseAudio support:
      - debian/rules: Add --enable-pulseaudio to ./configure
    + RFE Compile with 128 bit mixer:
      - dpatch support

xmp (3.0.0+20090923-1) unstable; urgency=low

  * New upstream version.
  * Drop support for Arts and ESD and NAS, because
    they are obsoleted.

xmp (2.7.1-2) unstable; urgency=low

  * Fix manpage. (Closes: #542200)
  * Fix ./configure. (Closes: #541799)
  * Bump standards version.

xmp (2.7.1-1) unstable; urgency=low

  * New upstream version. (Closes: #483389, #442147)
  * Updated debian/copyright.
  * Don't build xmp-x11 anymore since it won't exist anymore.
  * debian/control: recommend unmo3.
 -- Artur Rona <email address hidden> Fri, 15 Jan 2010 01:15:22 +0100

Changed in xmp (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers