Please merge xmp 2.6.1-1 (universe) from debian unstable (main)

Bug #394058 reported by Andres Rodriguez on 2009-06-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xmp (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: xmp

 xmp (2.6.1-1) unstable; urgency=low
 .
   * New upstream version.
   * Update my email address.
   * Bump debhelper version.
   * Bump standards version.
   * Updated debian/copyright.

Related branches

Changed in xmp (Ubuntu):
assignee: nobody → Andres E. Rodriguez Lazo (andreserl)
status: New → In Progress
Andres Rodriguez (andreserl) wrote :

Attaching the Debdiff

Changed in xmp (Ubuntu):
assignee: Andres E. Rodriguez Lazo (andreserl) → nobody
status: In Progress → Confirmed
summary: - Please merge xmp 2.6.1-1 from debian unstable (main)
+ Please merge xmp 2.6.1-1 (universe) from debian unstable (main)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xmp - 2.6.1-1ubuntu1

---------------
xmp (2.6.1-1ubuntu1) karmic; urgency=low

  * Merge from debian unstable (LP: #394058), remaining changes:
    - Remove arts from dependencies.
      + debian/control: Remove libartsc0-dev from build depends.
      + debian/rules: Remove --enable-arts from ./configure
  * debian/rules: Add --enable-pulseaudio from ./configure to provide
    PulseAudio support. Patch provided by Kevin Otte. (LP: #393718)

xmp (2.6.1-1) unstable; urgency=low

  * New upstream version.
  * Update my email address.
  * Bump debhelper version.
  * Bump standards version.
  * Updated debian/copyright.

 -- Andres Rodriguez <email address hidden> Tue, 30 Jun 2009 23:47:36 -0500

Changed in xmp (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers