xmonad 0.11 needs packaging

Bug #1099936 reported by Max
28
This bug affects 4 people
Affects Status Importance Assigned to Milestone
xmonad (Ubuntu)
Undecided
Unassigned

Bug Description

The new release of xmonad window manager brings important fixes for java application.
It would be great to see it packages for both LTS and current dev. releases.

Revision history for this message
Ubuntu Foundations Team Bug Bot (crichton) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/1099936/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
Revision history for this message
Logan Rosen (logan) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage . I have classified this bug as a bug in xmonad.

When reporting bugs in the future please use apport by using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://help.ubuntu.com/community/ReportingBugs.

affects: ubuntu → xmonad (Ubuntu)
tags: added: upgrade-software-version
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xmonad (Ubuntu):
status: New → Confirmed
Revision history for this message
Logan Rosen (logan) wrote :

xmonad 0.11 is already available in Debian experimental. I should be able to request a sync to Ubuntu once this merge request is accepted: https://code.launchpad.net/~logan/ubuntu/raring/haskell-devscripts/0.8.13/+merge/143461

Revision history for this message
Jeremy Bicha (jbicha) wrote :

xmonad 0.11 is available in Ubuntu 13.04.

Changed in xmonad (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers