volume control keys doesn't works

Bug #378520 reported by Ricardo Arrue on 2009-05-19
This bug affects 2 people
Affects Status Importance Assigned to Milestone
xmodmap (Ubuntu)

Bug Description

In Dell Inspiron 6400, I can't control volume with multimedia keys in Karmic Koala, but in all other versions I can control it. The multimedia volume keys activates notify applet but it doesn't take effect. The volume control applet works fine.

Tim Sharitt (tsharitt) wrote :

I have a similar problem in jaunty (though it appears to work in karmic atm). I can restore the functionality of the volume keys by removing the ~/.pulse folder, but the problem reappears when I reboot (the same fix will fix it though).

affects: ubuntu → xmodmap (Ubuntu)
Mike Seeley (mseeley) wrote :

I have this issue also it started once I upgraded to Karmic. Using a Dell Precision M6400. Deleting the .pulse folder worked for me too... All other media keys work fine without "fix."

Durand D'souza (durand1) wrote :

After the latest karmic updates, my volume keys have stopped working. Deleting the .pulse folder doesn't work either :S

Id2ndR (id2ndr) wrote :

I can confirm than volume keys have stopped working too but I don't now for how long. I tried to delete the .pulse folder and that reset the volume but doesn't solve the trouble.

Computer : Toshiba laptop U200.

Id2ndR (id2ndr) wrote :

This bug may be a duplicate of bug #403609

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers