FFe request for xmms2 0.7DrNo and its clients

Bug #532278 reported by Benjamin Drung
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xmms2 (Ubuntu)
Fix Released
Wishlist
Unassigned

Bug Description

Binary package hint: xmms2

Please update xmms2 to version 0.7DrNo (merge 0.7DrNo-3). It will fix bugs causing crashes (upstream bugs 2316, 2261, 2243) and fix memory leaks (especially in the curl plugin). I am this version since two weeks without problems. You can find the package and the build log in my PPA: https://launchpad.net/~bdrung/+archive/ppa

The API has changed and thus the clients needs to be updated (some rebuild, others need small patches). Here is a list of clients:

abraca
esperanza (sync 0.4.0+git20091017-1)
gxmms2 (sync 0.7.0+git20090608-3)
lxmusic (sync 0.4.2-2)
promoe (sync 0.1.1-2)
xmms2-scrobbler (rebuild)
wmxmms2 (sync 0.6-4)

Only abraca is not updated. I am waiting for upstream to release a compatible version. upstream will release it soon.

Related branches

Revision history for this message
Benjamin Drung (bdrung) wrote :
summary: - FFe xmms2 0.7DrNo
+ FFe request for xmms2 0.7DrNo and its clients
Benjamin Drung (bdrung)
Changed in xmms2 (Ubuntu):
importance: Undecided → Wishlist
Revision history for this message
StefanPotyra (sistpoty) wrote :

ACK, FFe granted, I have no doubts that you'll sort out rdepends. Please go ahead.

Changed in xmms2 (Ubuntu):
status: New → Confirmed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xmms2 - 0.7DrNo-3ubuntu1

---------------
xmms2 (0.7DrNo-3ubuntu1) lucid; urgency=low

  * Merge from Debian unstable (LP: #532278), remaining changes:
    - Use PulseAudio as default output plugin.
 -- Benjamin Drung <email address hidden> Sun, 07 Mar 2010 04:11:24 +0100

Changed in xmms2 (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers