package xmame-tools None [modified: /var/lib/dpkg/info/xmame-tools.list] failed to install/upgrade: trying to overwrite `/usr/bin/chdman', which is also in package sdlmame-tools

Bug #363676 reported by machinakias on 2009-04-19
8
Affects Status Importance Assigned to Milestone
xmame (Ubuntu)
Medium
Unassigned

Bug Description

i was trying yo install mame on ubuntu 8.10

ProblemType: Package
Architecture: i386
Dependencies:

DistroRelease: Ubuntu 8.10
ErrorMessage: trying to overwrite `/usr/bin/chdman', which is also in package sdlmame-tools
NonfreeKernelModules: ath_hal
Package: xmame-tools None [modified: /var/lib/dpkg/info/xmame-tools.list]
SourcePackage: xmame
Title: package xmame-tools None [modified: /var/lib/dpkg/info/xmame-tools.list] failed to install/upgrade: trying to overwrite `/usr/bin/chdman', which is also in package sdlmame-tools
Uname: Linux 2.6.27-11-generic i686

Revision history for this message
machinakias (erik-mailaki) wrote :
Revision history for this message
Brian Murray (brian-murray) wrote :

The package sdlmame-tools conflicts with xmame-tools because it also ships chdman, however the reverse conflict does not exist. I've added a conflict to xmame-tools for sdlmame-tools which will resolve this issue.

Changed in xmame (Ubuntu):
importance: Undecided → Medium
Revision history for this message
Nathan Handler (nhandler) wrote :

ACK from me.

Changed in xmame (Ubuntu):
status: New → Confirmed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xmame - 0.106-3.1ubuntu2

---------------
xmame (0.106-3.1ubuntu2) jaunty; urgency=low

  * Add xmame-tools conflict with sdlmame-tools since both ship chdman
    (LP: #363676)

 -- Brian Murray <email address hidden> Sun, 19 Apr 2009 17:06:27 -0700

Changed in xmame (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers