wrong swiss french keyborad layout

Bug #446509 reported by Yann Desponds on 2009-10-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xkeyboard-config (Ubuntu)
Undecided
Unassigned

Bug Description

On Ubuntu 9.10 betâ, the swiss keyboard has a problem in use. Normally, to get é, it is just needed to press é. On 9.10 betâ, it is necessary to press shift+é, otherwise we get ö. Same problem with à and ä.

Please, make the inversions to be all right.

affects: ubuntu → xkeyboard-config (Ubuntu)
Bryce Harrington (bryce) on 2010-03-18
tags: added: karmic
Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. A new version of xkeyboard-config is available in both Lucid and Maverick and we are wondering if this is still reproducible in any of those versions, May you please test and give us of feedback about it? Thanks in advance.

Changed in xkeyboard-config (Ubuntu):
status: New → Incomplete
Bryce Harrington (bryce) wrote :

We're closing this bug since it is has been some time with no response from the original reporter. However, if the issue still exists please feel free to reopen with the requested information. Also, if you could, please test against the latest development version of Ubuntu, since this confirms the bug is one we may be able to pass upstream for help.

Changed in xkeyboard-config (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers