Dell Mini 9 keyboard continuously deleting text

Bug #372291 reported by ilikethetrees on 2009-05-05
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xkeyboard-config (Ubuntu)
Undecided
Unassigned

Bug Description

I have a relatively new Dell Mini 9 netbook, perhaps 4 months old. All of the sudden, every time I'm trying to type something, my text is automatically deleted. Note that I mean like the delete key, not the backspace key. If I were to put my text cursor in the middle of a word, for example, the text after the cursor would start disappearing in a manner consistent with holding down the delete key. I don't get the impression that there's a sticky key in the keyboard, but I haven't opened it up to examine it yet.

Any ideas?

Thanks!

Scott Howard (showard314) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage. I have classified this bug as a bug in xkeyboard-config.
For future reference you might be interested to know that a lot of applications have bug reporting functionality built in to them. This can be accessed via the Report a Problem option in the Help menu for the application with which you are having an issue. You can learn more about this feature at https://wiki.ubuntu.com/ReportingBugs.

affects: ubuntu → xkeyboard-config (Ubuntu)
Bryce Harrington (bryce) wrote :

Just to check, are you still having this problem? Fwiw it sounds like maybe the INS key was set?

Changed in xkeyboard-config (Ubuntu):
status: New → Incomplete
Bryce Harrington (bryce) wrote :

We're closing this bug since it is has been some time with no response from the original reporter. However, if the issue still exists please feel free to reopen with the requested information. Also, if you could, please test against the latest development version of Ubuntu, since this confirms the bug is one we may be able to pass upstream for help.

Changed in xkeyboard-config (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers