package xkb-data 2.10.1-1ubuntu1 [modified: usr/share/X11/xkb/symbols/gr] failed to install/upgrade: impossible de créer un lien symbolique de secours de « ./usr/share/X11/xkb/symbols/gr » avant d'installer une nouvelle version: Lien croisé de périphéque invalide

Bug #1561618 reported by Arbiel Perlacremaz on 2016-03-24
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xkeyboard-config (Ubuntu)
Undecided
Unassigned

Bug Description

My fstab file contains the mounting with the bind option of a /home/…/filename on the corresponding xkb/symbols/filename.
I tried a reinstalling of the xkb packets and got the present error message.

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: xkb-data 2.10.1-1ubuntu1 [modified: usr/share/X11/xkb/symbols/gr]
ProcVersionSignature: Ubuntu 3.13.0-77.121-generic 3.13.11-ckt32
Uname: Linux 3.13.0-77-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.19
Architecture: amd64
Date: Thu Mar 24 16:15:07 2016
Dependencies:

DistUpgraded: Fresh install
DistroCodename: trusty
DistroVariant: ubuntu
DuplicateSignature: package:xkb-data:2.10.1-1ubuntu1 [modified: usr/share/X11/xkb/symbols/gr]:impossible de créer un lien symbolique de secours de « ./usr/share/X11/xkb/symbols/gr » avant d'installer une nouvelle version: Lien croisé de périphéque invalide
ErrorMessage: impossible de créer un lien symbolique de secours de « ./usr/share/X11/xkb/symbols/gr » avant d'installer une nouvelle version: Lien croisé de périphéque invalide
InstallationDate: Installed on 2014-05-30 (663 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
MachineType: Dell Inc. Vostro 3550
PackageArchitecture: all
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.13.0-77-generic root=/dev/mapper/victor-root ro quiet splash nomdmonddf nomdmonisw
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.5
 apt 1.0.1ubuntu2.11
SourcePackage: xkeyboard-config
Title: package xkb-data 2.10.1-1ubuntu1 [modified: usr/share/X11/xkb/symbols/gr] failed to install/upgrade: impossible de créer un lien symbolique de secours de « ./usr/share/X11/xkb/symbols/gr » avant d'installer une nouvelle version: Lien croisé de périphéque invalide
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 02/18/2014
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A12
dmi.board.vendor: Dell Inc.
dmi.board.version: A12
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.chassis.version: Not Specified
dmi.modalias: dmi:bvnDellInc.:bvrA12:bd02/18/2014:svnDellInc.:pnVostro3550:pvrNotSpecified:rvnDellInc.:rn:rvrA12:cvnDellInc.:ct8:cvrNotSpecified:
dmi.product.name: Vostro 3550
dmi.product.version: Not Specified
dmi.sys.vendor: Dell Inc.
version.compiz: compiz 1:0.9.11.3+14.04.20150313-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.64-1~ubuntu14.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.3-0ubuntu0.6
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.3-0ubuntu0.6
version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2.7
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3.1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.910-0ubuntu1.6
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.10-1ubuntu2
xserver.bootTime: Thu Mar 24 17:11:02 2016
xserver.configfile: default
xserver.errors:
 RADEON(G0): [XvMC] Failed to initialize extension.
 Error loading keymap /var/lib/xkb/server-17ADDC480211589580CCE86EE8D14EA1392425A2.xkm
 Error loading keymap /var/lib/xkb/server-59AA3993CA9ABEC7ED9221D97990DF3246549A14.xkm
 Error loading keymap /var/lib/xkb/server-17ADDC480211589580CCE86EE8D14EA1392425A2.xkm
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 product id 5539
 vendor CMO
xserver.version: 2:1.15.1-0ubuntu2.7

tags: removed: need-duplicate-check
To post a comment you must log in.