update to latest version upstream to support Arabic macintosh

Bug #1536385 reported by Adam Zahran on 2016-01-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xkeyboard-config (Ubuntu)
Undecided
Unassigned

Bug Description

the latest version upstream (2.14) contains support for the arabic machintosh keyboard (which I have). so I was wondering if you could please update :)

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xkeyboard-config - 2.16-1ubuntu1

---------------
xkeyboard-config (2.16-1ubuntu1) xenial; urgency=medium

  * Merge with Debian (LP: #1536385, #575978), remaining changes:
    - control, rules, xkb-data-i18n.install, xkb-data.install: Split out
      xkb-data-i18n to be used by console-setup.
    - xkb-data.postinst.in: Remove the xkb cache to make sure it gets
      regenerated.
  * Drop 105_intelligent_keyboard.patch, never made upstream and seems to
    be redundant by now anyway.

 -- Timo Aaltonen <email address hidden> Fri, 22 Jan 2016 10:32:50 +0200

Changed in xkeyboard-config (Ubuntu):
status: New → Fix Released
Adam Zahran (lordadamson) wrote :

does that mean that I'll have to wait for ubuntu xenial to receive the latest update?

Adolfo Jayme (fitojb) wrote :

Yes, but you can upgrade to Xenial now instead of waiting for its final version to be released.

tags: added: upgrade-software-version
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers