Ubuntu

WMV mimetype is not associated with xine-ui

Reported by Sitsofe Wheeler on 2006-05-06
6
Affects Status Importance Assigned to Milestone
xine-ui (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: xine-ui

Whereas .mov .mpeg etc. mention "Xine Movie Player" when the right mouse button is pressed over them, .wmv do not (even though they do play in xine-ui).

Sitsofe Wheeler (sitsofe) wrote :

Forgot to mention:
Version:
xine-ui 0.99.4-0ubuntu6

Sitsofe Wheeler (sitsofe) wrote :

This bug is still here in Edgy's xine (with xine-extracodecs many of my WMVs do play).
xine-ui 0.99.4-0ubuntu6

Sitsofe Wheeler (sitsofe) wrote :

Still here in Feisty.

Ubuntu Feisty
xine-ui 0.99.4+dfsg+cvs20061111-2ubuntu1

I've noticed that there are a couple more that can be played but aren't associated in /usr/share/applications/xine.desktop .

Basically the following need to be added to the .desktop file:
video/x-ms-wmv
audio/x-vorbis+ogg (oddly enough this will match theora videos)
video/mp4

Sitsofe Wheeler (sitsofe) wrote :

Still here in Gutsy.

Version information:
Ubuntu Gutsy (development branch)
libxine1 1.1.7-1ubuntu1
libxine1-doc 1.1.7-1ubuntu1
libxine1-ffmpeg 1.1.7-1ubuntu1
xine-ui 0.99.5-2build1

An example WMV can be found on http://samples.mplayerhq.hu/asf-wmv/welcome3.wmv .

Sitsofe Wheeler (sitsofe) wrote :

Still here in Hardy.

Version information:
Ubuntu hardy (development branch)
libxine1 1.1.11.1-1ubuntu2
libxine1-bin 1.1.11.1-1ubuntu2
libxine1-console 1.1.11.1-1ubuntu2
libxine1-ffmpeg 1.1.11.1-1ubuntu2
libxine1-misc-plugins 1.1.11.1-1ubuntu2
libxine1-plugins 1.1.11.1-1ubuntu2
libxine1-x 1.1.11.1-1ubuntu2
xine-ui 0.99.5+cvs20070914-2

Daniel T Chen (crimsun) on 2008-08-25
Changed in xine-ui:
importance: Medium → Wishlist
status: New → Confirmed
Sitsofe Wheeler (sitsofe) wrote :

Still here in Karmic.

Version information:
Ubuntu Karmic
libxine1 1.1.16.3-0ubuntu4
libxine1-bin 1.1.16.3-0ubuntu4
libxine1-console 1.1.16.3-0ubuntu4
libxine1-ffmpeg 1.1.16.3-0ubuntu4
libxine1-misc-plugins 1.1.16.3-0ubuntu4
libxine1-x 1.1.16.3-0ubuntu4
xine-ui 0.99.5+cvs20070914-2.1

(I think if this persists unchanged into the next release after it is finished I'm just going to close this bug as it doesn't seem to be doing much good)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers