Comment 1 for bug 82328

Andrew Ash (ash211) wrote :

Can you please upgrade to 1.4.5 and see if it's still a problem? Thanks

http://kubuntu.org/announcements/amarok-1.4.5.php