package libxine1-console 1.1.16.3-0ubuntu4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

Bug #758166 reported by joe dewey on 2011-04-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xine-lib (Ubuntu)
Undecided
Unassigned

Bug Description

dpkg will not install updates.

ProblemType: Package
Architecture: i386
Date: Mon Apr 11 16:25:10 2011
DistroRelease: Ubuntu 9.10
ErrorMessage: subprocess installed post-installation script returned error exit status 2
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
Package: libxine1-console 1.1.16.3-0ubuntu4
ProcVersionSignature: Ubuntu 2.6.31-23.74-generic
SourcePackage: xine-lib
Title: package libxine1-console 1.1.16.3-0ubuntu4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2
Uname: Linux 2.6.31-23-generic i686

joe dewey (joedewey) wrote :
affects: ubuntu → xine-lib (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers