package libxine-main1 (not installed) failed to install/upgrade: Versuche, »/usr/share/xine/libxine1/fonts/cetus-16.xinefont.gz« zu überschreiben, welches auch in Paket libxine1-bin 0:1.1.16.3-0ubuntu4 ist

Bug #542177 reported by Walter on 2010-03-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xine-lib (Ubuntu)
Undecided
Unassigned

Bug Description

Ubuntu karmin, Kaffein, Nvidia XWindow proprietary Ver.195, but was the same with Ubuntu Ver.185.
The DVBT Stick AF9005 works, scan channels OK sound OK, but no Video.
Kaffeine can instant record files, those are visible playing with Video Playe Totem.

ProblemType: Package
Architecture: amd64
Date: Fri Mar 19 21:07:37 2010
DistroRelease: Ubuntu 9.10
ErrorMessage: Versuche, »/usr/share/xine/libxine1/fonts/cetus-16.xinefont.gz« zu überschreiben, welches auch in Paket libxine1-bin 0:1.1.16.3-0ubuntu4 ist
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
NonfreeKernelModules: nvidia
Package: libxine-main1 (not installed)
ProcVersionSignature: Ubuntu 2.6.31-20.58-generic
SourcePackage: xine-lib
Title: package libxine-main1 (not installed) failed to install/upgrade: Versuche, »/usr/share/xine/libxine1/fonts/cetus-16.xinefont.gz« zu überschreiben, welches auch in Paket libxine1-bin 0:1.1.16.3-0ubuntu4 ist
Uname: Linux 2.6.31-20-generic x86_64

Walter (walter-cadek) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers