[arm] needs porting to thumb2

Bug #514257 reported by Alexander Sack on 2010-01-29
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xine-lib (Ubuntu)
High
Jani Monoses
Nominated for Natty by Tobin Davis
Lucid
High
Unassigned
Alexander Sack (asac) on 2010-01-29
Changed in xine-lib (Ubuntu):
status: New → Triaged
importance: Undecided → High
Paul Larson (pwlars) on 2010-01-29
Changed in xine-lib (Ubuntu Lucid):
milestone: none → lucid-alpha-3
Steve Langasek (vorlon) on 2010-02-23
Changed in xine-lib (Ubuntu Lucid):
milestone: lucid-alpha-3 → ubuntu-10.04-beta-1
Steve Langasek (vorlon) wrote :

not a blocker for beta1.

Changed in xine-lib (Ubuntu Lucid):
milestone: ubuntu-10.04-beta-1 → ubuntu-10.04-beta-2
Steve Langasek (vorlon) on 2010-04-08
Changed in xine-lib (Ubuntu Lucid):
milestone: ubuntu-10.04-beta-2 → ubuntu-10.04
Alexander Sack (asac) on 2010-04-09
Changed in xine-lib (Ubuntu Lucid):
assignee: nobody → David Sugar (dyfet)
Alexander Sack (asac) wrote :

checked. it uses system libs for the parts affected by this (libavcodec and libmad). e.g. we dont need to fix it here.

Changed in xine-lib (Ubuntu Lucid):
status: Triaged → Won't Fix
Paul Larson (pwlars) on 2010-04-16
Changed in xine-lib (Ubuntu):
milestone: ubuntu-10.04 → none
Changed in xine-lib (Ubuntu Lucid):
milestone: ubuntu-10.04 → none
Loïc Minier (lool) on 2010-07-12
tags: added: thumb
Tobin Davis (gruemaster) on 2011-01-19
Changed in xine-lib (Ubuntu):
assignee: David Sugar (dyfet) → Jani Monoses (jani)
Changed in xine-lib (Ubuntu Lucid):
assignee: David Sugar (dyfet) → nobody
Jani Monoses (jani) wrote :

As asac noted earlier, the package uses system versions and not the internal copies for libraries that have asm code so no issue with porting (it would have FTBFS otherwise)

Changed in xine-lib (Ubuntu):
status: Triaged → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers