Audible media requires libxine-extracodecs to be installed

Bug #43658 reported by Neutrin0 on 2006-05-08
6
Affects Status Importance Assigned to Milestone
xine-lib (Ubuntu)
Medium
Unassigned

Bug Description

i have install the package kaffeine and xine-ui ,to use my dvb-t card
but the sound have not work i needed libxine-extracodecs for a working sond so i find it usefull when a recommed sighn in the xine ui package
is referred

Daniel T Chen (crimsun) wrote :

This is not a kaffeine or xine-ui issue. If you check libxine-main1's Recommends, you'll see that libxine-extracodecs is already listed, which means that intelligent package managers like aptitude will install it automatically. Anyone dist-upgrading to Dapper from Warty, Hoary, or Breezy will have libxine-extracodecs installed by default because of libxine1c2's Depends.

Changed in xine-ui:
status: Unconfirmed → Rejected
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers