Amarok stops playing flac files 3 seconds early

Bug #407480 reported by Colin on 2009-07-31
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Phonon
Won't Fix
Medium
xine-lib (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: amarok

Description: Ubuntu 9.04
Release: 9.04
amarok 2:2.0.2mysql5.1.30-0ubuntu3

I expected Amarok to play the song to the end. Instead it stopped 3 seconds early.

The problem mostly seems to be with flac files. Other files seem to play fine.

Amarok also seems to have trouble adjusting its progress through flac files and sometimes even reading them at all.

Myriam Schweingruber (myriam) wrote :

No an Amarok bug, the problem lies in Phonon

affects: amarok (Ubuntu) → phonon (Ubuntu)
Changed in phonon:
status: Unknown → Confirmed
Jonathan Thomas (echidnaman) wrote :

More likely a xine bug, since this has been reported happening with the old Amarok, which used xine directly. (But not phonon, because it didn't exist)

affects: phonon (Ubuntu) → phonon-backends (Ubuntu)
affects: phonon-backends (Ubuntu) → xine-lib (Ubuntu)
Changed in phonon:
status: Confirmed → Fix Released
Changed in phonon:
status: Fix Released → Won't Fix
Changed in phonon:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.