package libxine1-bin 1.1.15-0ubuntu3.1intrepid1 failed to install/upgrade: package libxine1-bin is already installed and configured

Bug #326134 reported by Swagman on 2009-02-06
82
This bug affects 2 people
Affects Status Importance Assigned to Milestone
xine-lib (Ubuntu)
Undecided
Unassigned

Bug Description

Software updates crashed with what appears to be the same error as this bug report.

package libxine1-bin 1.1.15-0ubuntu3.1intrepid1 failed to install/upgrade: package libxine1-bin is already installed and configured

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 8.10
ErrorMessage: package libxine1-bin is already installed and configured
NonfreeKernelModules: nvidia
Package: libxine1-bin 1.1.15-0ubuntu3.1intrepid1
SourcePackage: xine-lib
Title: package libxine1-bin 1.1.15-0ubuntu3.1intrepid1 failed to install/upgrade: package libxine1-bin is already installed and configured
Uname: Linux 2.6.27-11-generic i686

Swagman (agent007-mib) wrote :
John Shakespeare (shakespeare) wrote :

Also occurred for me. Configuration is the same as the original bug report.
The nvidia driver is 173.14.12 (GeForce 7600 GS 256MB)

Changed in xine-lib (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers