Missing features in xine

Bug #15032 reported by Chris Halls on 2005-04-06
6
Affects Status Importance Assigned to Milestone
xine-lib (Ubuntu)
Wishlist
Jonathan Riddell

Bug Description

configure is reporting that quite a few libs/features are missing which are
available in ubuntu:

IPv6 is disabled
checking whether to enable the xxmc plugin with vld extensions...
checking for XvMCPutSlice in -lXvMCW... no
*** Could not link with -lXvMCW for vld extensions.
checking for XvMCCreateContext in -lXvMCW... no
*** Could not link with -lXvMCW for standard XvMC.
*** Disabling xxmc plugin due to above errors.
checking whether to enable the xvmc plugin...
checking for XvMCCreateContext in -lXvMCW... (cached) no
*** Could not link with -lXvMCW.
*** Disabling old xvmc plugin due to above errors.
checking for SDL - version >= 1.1.5... no
*** The sdl-config script installed by SDL could not be found
*** If SDL was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the SDL_CONFIG environment variable to the
*** full path to sdl-config.
checking for Libstk... no
*** All of Libstk dependent parts will be disabled ***
checking for polypaudio... no
*** All of polypaudio dependent parts will be disabled ***
checking for speex... Package speex was not found in the pkg-config search path.
Perhaps you should add the directory containing `speex.pc'
to the PKG_CONFIG_PATH environment variable
No package 'speex' found

Also, the syncvb plugin does not seem to be enabled but there is no configure
message

Sebastian Dröge (slomo) wrote :

This is fixed for some time now in dapper... please reopen when you still miss some features

Changed in xine-lib:
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.