Upgrade from 10.10 to Natty, there is only one workspace

Bug #745207 reported by Charlie Kravetz on 2011-03-29
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
xfwm4 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: xfce4-settings

This was an upgrade from a fully updated Xubuntu 10.10 to Natty Narwhal. Xubuntu 10.10 has 4 workspaces, upgrade results in only one workspace on the panel.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: xfce4-settings 4.8.1-1ubuntu2
ProcVersionSignature: Ubuntu 2.6.38-7.39-generic 2.6.38
Uname: Linux 2.6.38-7-generic i686
Architecture: i386
Date: Tue Mar 29 13:45:55 2011
InstallationMedia: Xubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
ProcEnviron:
 LANGUAGE=en_US:en
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: xfce4-settings
UpgradeStatus: Upgraded to natty on 2011-03-29 (0 days ago)

Charlie Kravetz (charlie-tca) wrote :
Charlie Kravetz (charlie-tca) wrote :

upgrading 64bit Xubuntu also gives only one workspace on the top panel after the upgrade.

Charlie Kravetz (charlie-tca) wrote :
Charlie Kravetz (charlie-tca) wrote :
Charlie Kravetz (charlie-tca) wrote :
Charlie Kravetz (charlie-tca) wrote :
Charlie Kravetz (charlie-tca) wrote :
Changed in xfce4-settings (Ubuntu):
importance: Undecided → Medium
affects: xfce4-settings (Ubuntu) → xfwm4 (Ubuntu)
Changed in xfwm4 (Ubuntu):
importance: Medium → Undecided
tags: added: iso-testing
Lionel Le Folgoc (mrpouit) wrote :

What's the number of workspaces returned by:
xfconf-query -c xfwm4 -p /general/workspace_count
?

Lionel Le Folgoc (mrpouit) wrote :

And also:
xfconf-query -c xfwm4 -p /general/workspace_names
?
Thanks.

Charlie Kravetz (charlie-tca) wrote :

xfconf-query -c xfwm4 -p /general/workspace_count

1

xfconf-query -c xfwm4 -p /general/workspace_names

Value is an array with 2 items:

1
2

Lionel Le Folgoc (mrpouit) wrote :

I tried several upgrades from 10.10, with either the default workspace count (2), or 4, and I couldn't reproduce that. :/

Charlie Kravetz (charlie-tca) wrote :

This bug did not show up in testing for Natty Narwhal Beta2. As the original reporter, I am closing it since it appears to have been fixed by some updates.

Changed in xfwm4 (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers