package xfonts-traditional 1.4 failed to install/upgrade: podproces zainstalowany skrypt post-installation zwrócił kod błędu 255

Bug #1065191 reported by BartekChom
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xfonts-traditional (Ubuntu)
Undecided
Unassigned

Bug Description

Normal upgrade showed error window that asked wheather I want to send bug report. Shoul I have sent it?

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: xfonts-traditional 1.4
ProcVersionSignature: Ubuntu 3.2.0-31.50-generic-pae 3.2.28
Uname: Linux 3.2.0-31-generic-pae i686
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu13
AptOrdering: xfonts-traditional: Configure
Architecture: i386
Date: Wed Oct 10 20:36:38 2012
ErrorMessage: podproces zainstalowany skrypt post-installation zwrócił kod błędu 255
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
PackageArchitecture: all
SourcePackage: xfonts-traditional
Title: package xfonts-traditional 1.4 failed to install/upgrade: podproces zainstalowany skrypt post-installation zwrócił kod błędu 255
UpgradeStatus: Upgraded to precise on 2012-10-03 (7 days ago)

Revision history for this message
BartekChom (bartekchom) wrote :
Revision history for this message
BartekChom (bartekchom) wrote :

Durring next upgrade error window showed again. I uninstelled xfonts-traditional, installed it again and now evertyhing seems to be OK.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers