xfdesktop settings dialog opens in own window

Bug #1284923 reported by ToZ on 2014-02-26
22
This bug affects 5 people
Affects Status Importance Assigned to Milestone
xfdesktop
Unknown
Unknown
xfdesktop4 (Ubuntu)
Low
Jackson Doak

Bug Description

Xubuntu 14.04 Beta 1
The xfdesktop-settings dialog now open in its own window if opened via the Settings Manager application. In the past, it used to open in the same window with an option to return to "All Settings" (as in the Appearance dialog).

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: xfdesktop4 4.11.3-1ubuntu1
ProcVersionSignature: Ubuntu 3.13.0-12.32-generic 3.13.4
Uname: Linux 3.13.0-12-generic i686
ApportVersion: 2.13.2-0ubuntu5
Architecture: i386
CurrentDesktop: XFCE
Date: Tue Feb 25 20:32:39 2014
InstallationDate: Installed on 2014-02-26 (0 days ago)
InstallationMedia: Xubuntu 14.04 LTS "Trusty Tahr" - Alpha i386 (20140225)
SourcePackage: xfdesktop4
UpgradeStatus: No upgrade log present (probably fresh install)

ToZ (toz) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1284923

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xfdesktop4 (Ubuntu):
status: New → Confirmed
Jackson Doak (noskcaj) on 2014-02-26
Changed in xfdesktop4 (Ubuntu):
status: Confirmed → Triaged
importance: Undecided → Low

This bug was fixed in the package xfdesktop4 - 4.11.4-1ubuntu1

---------------
xfdesktop4 (4.11.4-1ubuntu1) trusty; urgency=medium

  * Merge from debian. Remaining changes:
    - debian/patches/xubuntu_improve-nautilus-interactions.patch: added,
      should prevent nautilus from taking over the desktop if xfdesktop is
      running (and vice-versa).
    - debian/patches/xubuntu_set-accountsservice-user-bg.patch: update the
      user background property of Accountsservice on backdrop change.

xfdesktop4 (4.11.4-1) experimental; urgency=medium

  [ Jackson Doak ]
  * New upstream bugfix release
  * Drop git-fix-segfault-on-session-start.patch, fixed upstream
 -- Jackson Doak <email address hidden> Wed, 19 Mar 2014 16:33:54 +1100

Changed in xfdesktop4 (Ubuntu):
status: Triaged → Fix Released
Pasi Lallinaho (knome) on 2014-03-24
Changed in xfdesktop4 (Ubuntu):
assignee: nobody → Jackson Doak (noskcaj)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints

Remote bug watches

Bug watches keep track of this bug in other bug trackers.