Whisker Menu renames its title after reboot

Bug #1876336 reported by Archisman Panigrahi
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Xfce4 Whisker Menu Plugin
Fix Released
Medium
xfce4 (Ubuntu)
Undecided
Unassigned
xfce4-whiskermenu-plugin (Ubuntu)
Undecided
Unassigned

Bug Description

When the title of Whisker Menu is edited, it renames itself to "Applications Menu" after a reboot.

Description: Ubuntu 20.04 LTS (Xubuntu)
Release: 20.04

xfce4-whiskermenu-plugin:
  Installed: 2.4.3-1
  Candidate: 2.4.3-1
  Version table:
 *** 2.4.3-1 500
        500 http://in.archive.ubuntu.com/ubuntu focal/universe amd64

Expected behaviour: Whisker Menu should remember its title.

Revision history for this message
Archisman Panigrahi (apandada1) wrote :
Changed in xfce4-whiskermenu-plugin (Ubuntu):
status: New → Incomplete
status: Incomplete → New
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xfce4-whiskermenu-plugin (Ubuntu):
status: New → Confirmed
description: updated
Revision history for this message
mook765 (mook765) wrote :

Workaround:
Add the line `button-title=New name` to ~/.config/xfce4/panel/whiskermenu-1.rc

Revision history for this message
In , Archisman Panigrahi (apandada1) wrote :

Created attachment 9850
the whisker menu, with its title is shown

If the title of Whisker Menu is edited, it renames itself to "Applications Menu" after a reboot, or logout/login.

I am using Xubuntu 20.04 with `xfce4-whiskermenu-plugin` version 2.4.3-1

I have attached a screenshot.

Changed in xfce4-whiskermenu-plugin:
importance: Unknown → Medium
status: Unknown → Confirmed
Revision history for this message
In , Graeme Gott (gottcode) wrote :

Already fixed in commit 86b6bff627e2e9ddcb2ebc3998d5771a5d583ef6

Revision history for this message
In , Archisman Panigrahi (apandada1) wrote :

Once the new version is released, could you mark it something like an important or security update? Otherwise Debian and LTS version of Ubuntu probably would not update to that version.

Changed in xfce4-whiskermenu-plugin:
status: Confirmed → Fix Released
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xfce4 (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments

Remote bug watches

Bug watches keep track of this bug in other bug trackers.