There are currently no open bugs.

"xfce4-wavelan-plugin" versions published in Ubuntu

Artful (0.6.0-1): universe/x11
Zesty (0.6.0-1): universe/x11
Xenial (0.5.12-1): universe/x11
Trusty (0.5.11-2ubuntu1): universe/x11
Precise (0.5.6-1): universe/x11