TERM environment variable not set

Bug #655951 reported by Edward Godfrey on 2010-10-06
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
xfce4-terminal (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: xfce4-terminal

By default, the TERM environment variable seems to be set blank.

I originally noticed this when trying to run the "clear" command - it failed.
To reproduce:

Use Xubuntu 10.10. Attempt to run the command "clear" through the GUI terminal - error message "TERM environment variable not set." will be returned.

NB - when running through a virtual terminal (CTRL+ALT+F1), the clear command works fine.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: xfce4-terminal 0.4.5-1ubuntu3
ProcVersionSignature: Ubuntu 2.6.35-22.33-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic x86_64
Architecture: amd64
Date: Wed Oct 6 21:05:39 2010
ExecutablePath: /usr/bin/xfce4-terminal
InstallationMedia: Xubuntu 10.10 "Maverick Meerkat" - Release Candidate amd64 (20100928)
ProcEnviron:
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: xfce4-terminal

Edward Godfrey (linux-ecg) wrote :
RedSingularity (redsingularity) wrote :

I can confirm this bug. Setting status to confirmed.

Changed in xfce4-terminal (Ubuntu):
status: New → Confirmed
RedSingularity (redsingularity) wrote :

Marked Bug as duplicate.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers