Refresh rate physically changes - not shown in 'menu'

Bug #1391675 reported by Elfy on 2014-11-11
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
xfce4
Fix Released
Medium
xfce4-taskmanager (Ubuntu)
Undecided
Unassigned

Bug Description

Change the refresh rate in settings.

Refresh rate as seen as processes cycle can be seen to change to new rate, settings doesn't show the new rate.

ProblemType: Bug
DistroRelease: Ubuntu 15.04
Package: xfce4-taskmanager 1.0.1-1
ProcVersionSignature: Ubuntu 3.16.0-24.32-generic 3.16.4
Uname: Linux 3.16.0-24-generic x86_64
ApportVersion: 2.14.7-0ubuntu10
Architecture: amd64
CurrentDesktop: XFCE
Date: Tue Nov 11 22:44:48 2014
InstallationDate: Installed on 2014-11-09 (2 days ago)
InstallationMedia: Xubuntu 15.04 "Vivid Vervet" - Alpha amd64 (20141109)
SourcePackage: xfce4-taskmanager
UpgradeStatus: No upgrade log present (probably fresh install)

Elfy (elfy) wrote :
In , Elfy (elfy) wrote :

Change the refresh rate in settings.

Refresh rate as seen as processes cycle can be seen to change to new rate, settings doesn't show the new rate.

Created attachment 5746
Fix the refresh rate menu

This patch fixes up the refresh menu so it works properly.

Created attachment 5747
Remove an unnecessary whitespace change.

As before, but removing an unnecessary whitespace change from the patch.

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu Package testing tracker.

A list of all reports related to this bug can be found here:
http://packages.qa.ubuntu.com/qatracker/reports/bugs/1391675

tags: added: package-qa-testing
Alistair Buxton (a-j-buxton) wrote :

I've uploaded a patch on the upstream bug.

Why can't we add bug watches any more?

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xfce4-taskmanager (Ubuntu):
status: New → Confirmed

Applied in 1831114, thanks!

Changed in xfce4:
importance: Unknown → Medium
status: Unknown → Fix Released
Changed in xfce4-taskmanager (Ubuntu):
status: Confirmed → Fix Committed
Simon Steinbeiß (ochosi) wrote :

This bug has been fixed in xfce4-taskmanager 1.1.0.

Changed in xfce4-taskmanager (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints

Remote bug watches

Bug watches keep track of this bug in other bug trackers.