No results for search

"xfce4-systemload-plugin" versions published in Ubuntu

Hirsute (1:1.2.3-1ubuntu1): universe/x11
Groovy (1:1.2.3-1ubuntu1): universe/x11
Focal (1:1.2.3-1ubuntu1): universe/x11
Bionic (1:1.2.1-0ubuntu1): universe/x11
Xenial (1:1.1.2-0ubuntu2): universe/x11
Trusty (1:1.1.1-1ubuntu2): universe/x11
Precise (1:1.0.0-1ubuntu1): universe/x11