Xfce 4.6 mouse configuration has no effect in Xubuntu 10.04 (20100419)

Bug #568218 reported by A. Denton on 2010-04-22
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xfce4-settings (Ubuntu)
Undecided
Unassigned

Bug Description

As already mentioned I ran the latest available build [1] and followed the guidelines mentioned on [2]. Though everything worked out fine I realized that changed mouse settings in LiveCD-mode did not take effect (screenshot of area of interest attached).

I expect mouse settings to work even when running in LiveCD mode because the mouse speed is much to hight to be producteve. People with disabilities would probably locked out and thus be unable to install or use Xubuntu right from the start.

Unfortunately I cannot attach the /var/log/Xorg.0.log here since I can establish but not browse FTP connections with Gigolo. I think the problem is related with thunar somehow. Wenever I open that filebrowser it prevents me from acessing directories after a while. So I'm unable to browse to /var/log with Thunar for e.g. In case someone can provide me with imformation how to transfer files off Virtualbox to my system I will provide you with whatever you need.

[1]
Source: iso.qa.ubuntu.com/qatracker/info/4002
Xubuntu Desktop i386 / Xubuntu 10.04 LTS (20100419)
Direct download : http://cdimage.ubuntu.com/xubuntu/daily-live/20100419/lucid-desktop-i386.iso
MD5Sum : 9686959ea68ae9d5c008fc7f42406f1e

[2]
https://wiki.ubuntu.com/Xubuntu/Testing/TestingInfo/Short

A. Denton (aquina) wrote :
Micah Gersten (micahg) wrote :

Reassigning to the package with the control panel in it.

affects: xubuntu-meta (Ubuntu) → xfce4-settings (Ubuntu)
tags: added: iso-testing
A. Denton (aquina) wrote :

Things have changed and I ask people to confirm this if possible. After installation (on HDD) of Xubuntu (20100419) changes took effect when configuring Xfce as follows:

Accelleration from 2,0 (default) to 1,0 and threshold from 4 to 8. I applied these settings to all (3) predefined profiles. I noticed the effect first after configuring "ImExPS/2 Generic Explorer Mouse".

Next I'll do is to recheck these settings. In case it was my mistake I'll let you know.

A. Denton (aquina) wrote :

Ok I think you can mark this bug as invalid since I can't reproduce this. I either made a mistake or there is no problem anymore. I can adjust mouse speed even in LiveCD mode when configuring "ImExPS/2 Generic Explorer Mouse".

Charlie Kravetz (charlie-tca) wrote :

This bug is being closed based on the original reporters comments above. The issue can not be reproduced in Xubuntu final pre-release images.

Changed in xfce4-settings (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments