missing xfce icons

Bug #1157706 reported by qji on 2013-03-20
18
This bug affects 2 people
Affects Status Importance Assigned to Milestone
xfce4-settings (Ubuntu)
Undecided
Unassigned

Bug Description

I installed an Ubuntu 12.04 amd64 (yes, pure Ubuntu not Xubuntu) and after I installed XFCE environment top of that by xfce4 package. XFCE works fine, except some icons which are missings. See the XFCE settings window on the attached xfce-settings1.png.

Workaround: Installing "xubuntu-desktop" package solves this problem. See the atached xfce-settings2.png.

I think if I can install xfce4 packages without xubuntu-* packages, XFCE should work. Or probably xfce4* packages should depend on xome xubuntu* packages. But now, installing xfce4 makes an ugly XFCE.

qji (qji) wrote :
qji (qji) wrote :
tags: added: xfce
tags: added: xubuntu
tags: added: icons
affects: padevchooser (Ubuntu) → xfce4 (Ubuntu)
qji (qji) on 2013-03-20
description: updated
affects: xfce4 (Ubuntu) → xfce4-settings (Ubuntu)
tags: removed: xubuntu
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xfce4-settings - 4.11.3-0ubuntu2

---------------
xfce4-settings (4.11.3-0ubuntu2) utopic; urgency=medium

  * Update debian/control to better support stock Xfce sessions with
    xubuntu_vanilla-session-themes.patch
    - Add greybird-gtk-theme to Recommends (LP: #1050012, #1322305)
    - Add xubuntu-icon-theme to Recommends (LP: #1157706)
 -- Sean Davis <email address hidden> Wed, 24 Sep 2014 20:18:24 -0400

Changed in xfce4-settings (Ubuntu):
status: New → Fix Released
V字龍(Vdragon) (vdragon) wrote :

Hi, can anyone backport the patch to 14.04?

tags: added: trusty
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers