xfce4-session not start after login

Bug #506922 reported by Alberto Russo on 2010-01-13
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xfce4-session (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: xfce4-session

RELEASE: Lucid Lynx
CD/DVD VARIANT: 32bit Xubuntu Desktop cd
ISO BUILD: Xubuntu lucid-desktop-i386.iso dated 2010-01-13
SYMPTOMS: Made installing (manual partitioning), after login xfce-session not start, but start terminal windows, where i can launch xfce4-session.

tags: added: iso-testing
Charlie Kravetz (charlie-tca) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue that you reported is one that should be reproducible with the latest image of the development release - Lucid Lynx. It would help us greatly if you could test with it so we can work on getting it fixed in the next release of Ubuntu. You can find out more about the development release at http://www.ubuntu.com/testing/ . Thanks again and we appreciate your help.

I was not able to reproduce this issue using the latest daily images from http://cdimages.ubuntu.com/xubuntu/daily-live/current/

Changed in xfce4-session (Ubuntu):
status: New → Incomplete
Lionel Le Folgoc (mrpouit) wrote :

Are you sure that you selected the 'xubuntu' or 'xfce' session, and not the 'xterm' one?

Alberto Russo (valix) wrote :

Yes, i'm sure.
Today i try the daily images.

Charlie Kravetz (charlie-tca) wrote :

We'd like to figure out what's causing this bug for you, but we haven't heard back from you in a while. Could you please provide the requested information? Thanks!

Charlie Kravetz (charlie-tca) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in xfce4-session (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers