xfce4-power-manager does not recognize the brightness settings on Lenovo T510 under Xubuntu 11.10 64bit with NVIDIA Graphics

Bug #923136 reported by deusex1983 on 2012-01-28
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Xfce4 Power Manager
Unknown
Unknown
xfce4-power-manager (Ubuntu)
Medium
Unassigned

Bug Description

I have a problem when changing the standard brightness on accumulator and in loading state. When I change the two values it will not be saved. Again when I start xfce4-power-manager the settings in percent are at 20 and at 80. I personally use Xubuntu 11.10 64 bit on my Lenovo T510 with Nvidia Graphic Card.

Is there a workaround to solve the problem? Thanks in advance!

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: xfce4-power-manager 1.0.10-4ubuntu0.1
ProcVersionSignature: Ubuntu 3.0.0-15.26-generic 3.0.13
Uname: Linux 3.0.0-15-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 1.23-0ubuntu4
Architecture: amd64
Date: Sat Jan 28 20:34:33 2012
EcryptfsInUse: Yes
ExecutablePath: /usr/bin/xfce4-power-manager
InstallationMedia: Xubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
ProcEnviron:
 PATH=(custom, no user)
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: xfce4-power-manager
UpgradeStatus: Upgraded to oneiric on 2011-12-21 (38 days ago)

deusex1983 (deusex1983) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xfce4-power-manager (Ubuntu):
status: New → Confirmed
stfischr (stfspam) wrote :

Same here on a ThinkPad T410 Xubuntu 11.10 64 Bit with only Intel-Graphics.

Changed in xfce4-power-manager (Ubuntu):
status: Confirmed → Triaged
importance: Undecided → Medium
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xfce4-power-manager - 1.0.10-4ubuntu2

---------------
xfce4-power-manager (1.0.10-4ubuntu2) precise; urgency=low

  * debian/patches:
    - 04_clear-idles-for-removed-batteries.patch: added, fix crash when xfpm
      tries to refresh the status icon of a removed battery. lp: #713173
    - 05_fix-brightness-key-modifiers.patch: added, let the brightness keys
      work even when numlock is on.
    - xubuntu_fix-xfconf-type-brightness-level.patch: added, use the same type
      when writing and reading the brightness level with xfconf. lp: #923136
    - xubuntu_fix-status-icon-other-devices.patch: added, should fix broken
      status icons for other devices (phone, wireless kbd, mouse, etc.).
 -- Lionel Le Folgoc <email address hidden> Tue, 31 Jan 2012 20:35:17 +0100

Changed in xfce4-power-manager (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.