suspend is not triggered when laptop lid is closed

Bug #457129 reported by Jarno Suni on 2009-10-21
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
xfce4-power-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: xfce4-power-manager

I have configured in settings to trigger suspend when laptop lid is closed. It does not work that way. It used to work recently.

This bug can make laptop overheat.

ProblemType: Bug
Architecture: i386
Date: Wed Oct 21 15:02:52 2009
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/xfce4-power-manager
Package: xfce4-power-manager 0.8.4-1ubuntu1
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: xfce4-power-manager
Uname: Linux 2.6.31-14-generic i686

Jarno Suni (jarnos) wrote :
Jarno Suni (jarnos) wrote :

Could this be caused by partial upgrade?

Jarno Suni (jarnos) wrote :

If I use gnome-power-manager, the function works fine.

Charlie Kravetz (charlie-tca) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner. Since you reported this against a development version of Xubuntu Karmic, Xubuntu 9.10 has had many changes since that time you reported the bug and your problem may have been fixed with some of the updates. Could you verify if this does still exist? If you can test it, and it is still an issue, we would appreciate if you could upload updated logs by running apport-collect 457129.

Changed in xfce4-power-manager (Ubuntu):
status: New → Incomplete
Charlie Kravetz (charlie-tca) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in xfce4-power-manager (Ubuntu):
status: Incomplete → Invalid
Istimsak (saqman2060) on 2015-11-05
Changed in xfce4-power-manager (Ubuntu):
status: Invalid → New
Istimsak (saqman2060) wrote :

I was testing the suspend option when laptop lid is closed. When I closed my laptop lid, waited a few seconds, and reopened it, the display of my current open applications appeared. I did not have to press a button to bring laptop out of suspend mode. Tried several more times, still no suspend mode. The option "when laptop lid is closed" in the xfce4 power manager was set to "suspend".

xfce4-power-manager:
  Installed: 1.4.4-4ubuntu1
  Candidate: 1.4.4-4ubuntu1
  Version table:
 *** 1.4.4-4ubuntu1 0
        500 http://us.archive.ubuntu.com/ubuntu/ xenial/universe i386 Packages
        100 /var/lib/dpkg/status

Distributor ID: Ubuntu
Description: Ubuntu Xenial Xerus (development branch)
Release: 16.04
Codename: xenial

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu Package testing tracker.

A list of all reports related to this bug can be found here:
http://packages.qa.ubuntu.com/qatracker/reports/bugs/457129

tags: added: package-qa-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xfce4-power-manager (Ubuntu):
status: New → Confirmed
Pavlushka (pavelsayekat) wrote :

and I did it with an external monitor connected to my Laptop, selected suspend when I close my lid and closed my lid but the system was wide awake in my external display and opening the lid did not make any difference confirmed the issue.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers