xfce4-power-manager outdated on-line help

Bug #1363223 reported by ToZ
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
xfce4-power-manager (Ubuntu)
Fix Released
Low
David Pires

Bug Description

Xubuntu Utopic 14.10 Beta 1.
The xfce4-power-manager online help is not current with respect to the changes made in the new version.

Tags: iso-testing
Revision history for this message
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1363223

tags: added: iso-testing
Revision history for this message
Simon Steinbeiß (ochosi) wrote :

This is on our roadmap for the 1.4 release, however, since the UI has changed a bit during the 1.3 releases, we haven't started yet.

Obviously if anyone wants to help, that'd be very welcome!

Changed in xfce4-power-manager (Ubuntu):
importance: Undecided → Low
assignee: nobody → David Pires (slickymaster)
status: New → Confirmed
Changed in xfce4-power-manager (Ubuntu):
status: Confirmed → In Progress
milestone: none → ubuntu-14.10
milestone: ubuntu-14.10 → none
Revision history for this message
Simon Steinbeiß (ochosi) wrote :

The online docs have been pushed to the upstream location: http://docs.xfce.org/xfce/xfce4-power-manager/1.4/start

Changed in xfce4-power-manager (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers