Fade out setting in preferences does not match actual setting

Bug #1763674 reported by Sean Davis on 2018-04-13
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
xfce4-notifyd (Ubuntu)
Undecided
Simon Steinbeiß

Bug Description

Xubuntu 18.04 is configured out of the box with the "Fade out" option enabled. However, if you open the notification preferences dialog, the option appears to be disabled. You can still click "Show Preview" to see a notification and it will fade out, so this appears to be a UI-only issue.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: xfce4-notifyd 0.4.2-0ubuntu1
ProcVersionSignature: Ubuntu 4.15.0-13.14-generic 4.15.10
Uname: Linux 4.15.0-13-generic x86_64
ApportVersion: 2.20.9-0ubuntu4
Architecture: amd64
CasperVersion: 1.393
CurrentDesktop: XFCE
Date: Fri Apr 13 10:46:18 2018
LiveMediaBuild: Xubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20180413)
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=C.UTF-8
 SHELL=/bin/bash
SourcePackage: xfce4-notifyd
UpgradeStatus: No upgrade log present (probably fresh install)

Sean Davis (bluesabre) wrote :
Sean Davis (bluesabre) wrote :

Attached is a video demo of the bug.

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1763674

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xfce4-notifyd (Ubuntu):
status: New → Confirmed
Simon Steinbeiß (ochosi) wrote :
Changed in xfce4-notifyd (Ubuntu):
assignee: nobody → Simon Steinbeiß (ochosi)
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xfce4-notifyd - 0.4.2-0ubuntu2

---------------
xfce4-notifyd (0.4.2-0ubuntu2) bionic; urgency=medium

  * d/patches/lp1763674.patch
    - Fix preferences display of fade out setting (LP: #1763674)

 -- Sean Davis <email address hidden> Sat, 14 Apr 2018 06:27:07 -0400

Changed in xfce4-notifyd (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints