Package Removal Request: xfce4-notes-plugin

Bug #41552 reported by Daniel Holbach on 2006-04-26
14
Affects Status Importance Assigned to Milestone
xfce4-notes-plugin (Ubuntu)
Medium
Colin Watson

Bug Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects distros/ubuntu/xfce4-notes-plugin
 status confirmed
 subscribe motu

text:
A run of
  LC_ALL=C apt-cache -i unmet | grep ^Package | cut -d' ' -f2 | sort -u | \
     xargs apt-cache showsrc | grep Package | sed 's/Package\:\ //g' | sort -u
indicates that the source package xfce4-notes-plugin has binary packages that are not
installable at the moment.

Please have a look and make sure it's installable again.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2.2 (GNU/Linux)

iD8DBQFET2nTr3O2CKlAUK8RAhrBAJ44CAd+rV3n7P5xuSpJjMVNyYeF2ACffZWJ
H6V9FJ7yi8lblt9dPM7NWR4=
=aCFM
-----END PGP SIGNATURE-----

Barry deFreese (bddebian) wrote :

Similar problems to other xfce4 plugins in unmet deps. There is a 0.11 upstream version but I can't get the source tarball to extract? http://developer.berlios.de/project/showfiles.php?group_id=910 Thank you.

Changed in xfce4-notes-plugin:
status: Confirmed → Needs Info
Gauvain Pocentek (gpocentek) wrote :

I can extract the 0.11.1 version, but it doesn't help, since the plugin has not been ported to the new panel yet.

Jani Monoses (jani) wrote :

sure, notes and datetime plugin are not ported.
I say we leave all these orphaned plugins and concentrate our work on the maintained ones.

Barry deFreese (bddebian) wrote :

Archive admins, please remove this package from the archive as it is unmaintianed upstream. Thank you.

description: updated
Colin Watson (cjwatson) wrote :

[Date: Wed, 17 May 2006 22:59:07 +0100] [ftpmaster: Launchpad Archive Manager]
Removed the following packages from dapper:

xfce4-cpufreq-plugin | 0.1-1 | source, amd64, hppa, i386, ia64, powerpc, sparc
xfce4-datetime-plugin | 0.3.1-3ubuntu1 | source, amd64, hppa, i386, ia64, powerpc, sparc
xfce4-notes-plugin | 0.10.0.xfld-1ubuntu1 | source, amd64, hppa, i386, ia64, powerpc, sparc
xfce4-panel-menu-plugin | 0.2.2-1ubuntu2 | source, amd64, hppa, i386, ia64, powerpc, sparc

------------------- Reason -------------------
(cjwatson) requested by Barry deFreese (#41526, #41530, #41541, #41552); unmaintained upstream, uninstallable
----------------------------------------------

Changed in xfce4-notes-plugin:
assignee: nobody → kamion
status: Needs Info → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers